No connection

server-mac

#1

I have the Plex server on MAC and I connect to it via Samsung TV.
I guess one of the software update made disconnection between the MAC and TV.
I'm not able to connect them anymore.

I have tried changing configuration but it didn't help.
The MAC and TV on the same network.

Any ideas?


#2

first a little more information please
what model of tv and version of plex on the tv?
and second what version of plex is on your sever?

If i had to guess i would say that your tv is having an issue getting a secure connection with your plex sever. if this is the case you can allow a insecure connection on your local network for your tv, and be back in business.


#3

The TV version is 3.0.10 (2.13.1)
The MAC Plex server version is 1.4.4.3495

I have follow the instruction and change to always insecure connection in the TV configuration settings.
Do i need to do something else?


#4

I am not familiar with that model of tv, however most tv with plex seem to have a place where you can put in the servers ip address. Have you tried that?


#5

I had the same problem as @noammaoz, and only noticed it in recent days. My setup:
Plex Media Server 1.4.4.3495 on OS X 10.9.5
Philips Smart TV

As updates 1.4.4.3495 and 1.4.3.3433 came within days of each other just this month, I had a feeling they were the cause of the problem. Thanks to a tip from @paulkeeley at this thread: https://forums.plex.tv/discussion/223300/osx-rollback-update I found a workaround to recover the "Content" folders of previous versions of Plex Media Server. So I tried rolling back to update 1.3.4.3285 (released Feb 10, 2017, I think?) which was around the last time I recall the setup working, and true enough, it did work! My TV is now able to detect the media server once again. \o/

So evidently, there may be some issue with 1.4.4.3495 (and 1.4.3.3433) that's causing this problem?


#6

@fmeradio said:
I had the same problem as @noammaoz, and only noticed it in recent days. My setup:
Plex Media Server 1.4.4.3495 on OS X 10.9.5
Philips Smart TV

As updates 1.4.4.3495 and 1.4.3.3433 came within days of each other just this month, I had a feeling they were the cause of the problem. Thanks to a tip from @paulkeeley at this thread: https://forums.plex.tv/discussion/223300/osx-rollback-update I found a workaround to recover the "Content" folders of previous versions of Plex Media Server. So I tried rolling back to update 1.3.4.3285 (released Feb 10, 2017, I think?) which was around the last time I recall the setup working, and true enough, it did work! My TV is now able to detect the media server once again. \o/

So evidently, there may be some issue with 1.4.4.3495 (and 1.4.3.3433) that's causing this problem?

Good Information.

This is not occurring with my LG or Hisense TV app so Phillips and Samsung TV apps are affected by those updates>


#7

@noammaoz said:
The TV version is 3.0.10 (2.13.1)
The MAC Plex server version is 1.4.4.3495

I have follow the instruction and change to always insecure connection in the TV configuration settings.
Do i need to do something else?

I hope you meant PMS settings rather than something in your TV settings.

Plex from in the Browser. Settings> Server> Network> Disable secure connections.


#8

@Gdr56 said:
Plex from in the Browser. Settings> Server> Network> Disable secure connections.

Thanks for clarifying how that's done. But I tried it, and 1.4.4 still wouldn't work, so I guess I'm stuck with 1.3.4 for now…