# "No content available" Plex error

**URL:** <https://forums.plex.tv/t/no-content-available-plex-error/757699>\
**Category:** Plex Media Server\
**Tags:** server-linux\
**Created:** [November 14, 2021, 10:47am UTC](https://forums.plex.tv/t/no-content-available-plex-error/757699 "2021-11-14T10:47:21Z")\
**Posts on this page:** 4\
**Page:** 2

<div class="post-metadata">

**Author:** ![mail\_clausa\_dk](https://avatars.discourse-cdn.com/v4/letter/m/cab0a1/32.png) [@mail\_clausa\_dk](https://forums.plex.tv/u/mail_clausa_dk)\
**Post date:** [November 14, 2021, 8:00pm UTC](https://forums.plex.tv/t/no-content-available-plex-error/757699/21 "2021-11-14T20:00:38Z")

</div>

i really dont know how to get the logs out but saw the status of the server and it could not load Preferences.xml

---

<div class="post-metadata">

**Author:** ![mail\_clausa\_dk](https://avatars.discourse-cdn.com/v4/letter/m/cab0a1/32.png) [@mail\_clausa\_dk](https://forums.plex.tv/u/mail_clausa_dk)\
**Post date:** [November 14, 2021, 8:22pm UTC](https://forums.plex.tv/t/no-content-available-plex-error/757699/22 "2021-11-14T20:22:05Z")

</div>

plexmediaserver.service - Plex Media Server  
Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)  
Active: active (running) since Sun 2021-11-14 19:50:46 UTC; 30min ago  
Process: 1042 ExecStartPre=/bin/sh -c /usr/bin/test -d “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” || /bin/mkdir -p “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” (code=exited, status=0/SUCCESS)  
Main PID: 1056 (Plex Media Serv)  
Tasks: 2 (limit: 4915)  
CGroup: /system.slice/plexmediaserver.service  
└─1056 /usr/lib/plexmediaserver/Plex Media Server

Nov 14 19:50:46 raspberrypi systemd[1]: Starting Plex Media Server…  
Nov 14 19:50:46 raspberrypi systemd[1]: Started Plex Media Server.  
Nov 14 19:50:47 raspberrypi Plex Media Server[1056]: Failed to load preferences at /var/lib/plexmediaserver/Library/Application Support/Plex Media Server/Preferences.xml  
Nov 14 19:50:49 raspberrypi Plex Media Server[1056]: Failed to load preferences at /var/lib/plexmediaserver/Library/Application Support/Plex Media Server/Preferences.xml

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [November 15, 2021, 12:16am UTC](https://forums.plex.tv/t/no-content-available-plex-error/757699/23 "2021-11-15T00:16:07Z")

</div>

look at that preferences.xml, which username owns it ?

Now, also look at /lib/systemd/system/plexmediaserver.service. In there, you’ll see which username Plex runs as.

Normal Plex runs as ‘plex’. I am not certain whether it runs as `pi` or `plex` on those machines.

You need to figure that out.

Next, Need to verify 644 permission and ownership of Preferences.xml for whichever runtime user.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [February 13, 2022, 12:17am UTC](https://forums.plex.tv/t/no-content-available-plex-error/757699/24 "2022-02-13T00:17:04Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

[Previous page](https://forums.plex.tv/t/no-content-available-plex-error/757699.md?page=1)
