No Movie-Description and Posters available

server-thecus

#1

Hi there,

im running a Thecus N7700+ and Plex Version 0.9.10.1 on it.
Everythings running fine till a few weeks ago.
No i have the Problem while trying to add new movies to my medialibrary.
Normaly plex updates the movie Information and Posters,
but now only some movie tags will be updatet and no Posters also.
(Same if i try to update the movie manuelly with any Agent)

I checked the Server-Settings of my Agent, but nothing changed than before (Moviedatabase and Freebase)
Do you have any idea whats wrong?

Thanks and best Regards

chris


#2

I have the same problem sinds about a month. I also have Plex Version 09.10.1(.58) on my Thecus NAS.
Tried everything to repair. Reinstalled plex, deleted plex and then reinstalled, but nothing worked.


#3

I could imagine that some Interfaces (like movieposterdb) have been changed and now no older Version will work… Maybee there is an Workaround to manuell update the needed files?


#4

i have been manually adding poster and background, not sure how to fix the missing data…


#5

i know how to manually add Posters, but that would be no Solution for me. mabe the agent-files that are used for establishing the Connection to the Online-Databases can be updatet manuell without updating plex itself.


#6

Same here. To do it all manually is not what Plex is made for.


#7

Agreed. So…


#8

So… (do anybody Need a Thecus N7700+ with 8x3tb wd , one drive is original packed, just for replacement i case of an defect)… I will buy a new Qnap TVS-873 soon. Thanks for answering, theres no solution, so we can Close this topic


#9

LOL. How much?


#10

I Thought 600,-€ will be a fair offer in Germany, but i think about use it as an extra data backup for my new big one…


#11

thats what I was thinking too. What I did to get around my 7700 was to get a 7510 front end, and that has the OS/Plex, while I use NAS Stacking to link it with my 7700. Gives me about 40-50tb total.