no plex settings on first strat up

server-synology

#1

Hello every body

I have a synology 416 play with plx media server installed on it. The thing is that this media server app nerver asked me where are my videos. I had absolutely not settings in the control panel of plex exept to see how many connection is already connected on my nas.

2nd thing, the app is always looking for server. That's the 5 times that i delete all plex files on my nas and the plex profile. The problem is still there.

What can i do ?

Regards
Paul


#2

I'm in the same situation. Tried reinstalling to no avail. Checked the ports and nothing works.
Never got prompted to configure the app. When checking the web interface I don't see my server (it's not configured duh.) but can see the shared files from my friends.

What else can we do?
How can i extract a log?

Synology DS215j
Version DSM 6.1.3-15152 vers. 6

Many thanks in advance,
Arthur


#3

After installation, did you open your browser and enter the URL http://ip.address.of.syno:32400/web to the begin first-run setup wizard?


#4

@ChuckPA said:
After installation, did you open your browser and enter the URL http://ip.address.of.syno:32400/web to the begin first-run setup wizard?

Thanks for your answer Chuck. No i have not set plex while being connected on the local network. I thougt i was able to set plex by using my ddns adress. I ll check this out and tell you if it worked.


#5

If you are remote, you must SSH tunnel yourself into the NAS.

it will look something like this:

ssh -l admin -L 8888:127.0.0.1:32400 ddns.address.here

then open http://127.0.0.1:8888/web in your local browser tab


#6

In my case i did try the local IP, but never get to configure plex. My pc and NAS are on the same router. I've followed all instructions to the letter. Twice.
Plex can be identified by my phone, tablet and TV but since it's not configured it's not showing up anything.

From what i'm gathering here on the forums the latest patch revision 6 screwed up almost everyone's PMS. Maybe enxt patch will fix it.


#7

First check:

Is your LAN subnet address block in the form 192.168.x.x, 172.16.x.x -> 172.31.x.x, or 10.x.x.x ? If not, PMS will see your computer as 'remote'. It only allows setup when the connecting computer is local.

I tested the latest synology patch before responding here. I was able to setup the Syno without difficulty.

If these efforts fail:

  1. Open Shared Folders in the Control Panel
  2. Add your username to the list of users who can read the Plex share
  3. Open FileStation
  4. Navigate down, into the Plex share until you see Logs.
  5. Right click on Logs and then Compress to Logs.zip
  6. Attach that zip file with your next post

#8

I'm on the same subnet, so yes. I've opened the appropriate ports on the synology.

I'll get the log reports during the week.
I've been reading other posts here are many seem to have problems since the last synology patch.

Thanks for your incredible assistance Chuck. It's much appreciated.


#9

Here it is chuck.
I hope we can get something out of this.

Thanks in advance


#10

Arthur,
PMS is signed in under username Annales1.

Are you 100% certain your web browser is also signed in as that username?


#11

Oohhhh... That is worthy of a verification.
I'll check tonight.

How could I modify that on the nas? Since I never made it in the configuration in the first place.


#12

So for some unexpected reason the configuration started on my first attempt tonight. Now the NAS works and all is fine. I haven't made any changes whatsoever since last time. I can't explain it.

Have you been doing voodoo Chuck?


#13

When you're good... you're good >:)

LOL


#14

Thanks for the friendly support and follow up!