NordVPN and OpenVPN stop working as soon as Plex media player is opened

plex-media-player

#1

Hi,
I am experiencing a strange issue that I can't fix. I use VPN Nord with its client on my Windows 10 PC and whenever I open Plex media player, I lose my internet connection. Specifically, I can't browse or ping any sites. If I stop the VPN, internet starts working again. If I connect to the VPN while Plex media player is already opened, internet lasts for a while and then stops working. I decided to uninstall the client provided by NordVPN and I tried directly with OpenVPN and a .ovpn config file but nothing changed. I tried this on a different Windows 10 PC but the behaviour remained identycal.
I also use Plex media player on Linux, thanks to the .appimage file this user provides: (https://forums.plex.tv/discussion/278570/plex-media-player-packages-for-linux), and I don't experience any problems when I use openVPN. Can anyone help? Thanks


#2

Having exactly the same issue.


#3

I’m glad I’m not the only one experiencing this issue. I hope that somebody
will look into this because I don’t know how to solve the problem.


#4

I’m having a discussion with NordVPN support.
Hope they can solve this, because the problem is in 10.8.8.1 server on their side. And it happens sometimes even without Plex Media Player. It looks like some kind of vulnerability. Any program can make 10.8.8.1 down using some specific kind of request or packets.


#5

Please keep me updated. Thanks!


#6

Hi, do you have any news concerning this problem? Thanks


#7

Hi, nothing helpful from the support. I was chatting with them for about two weeks, they’ve just pushed all the things to the Plex side.
But I have such kind of issues even without Plex.
As I understand, they have some connections limit and if some program starts to open many connections they shut down all the connections from the client.

I’m still watching my network, trying to determine where and what is the cause.


#8

Same problems on my end, I also experience disconnections even when I don’t use Plex both on Windows and Linux and I can’t understand the exact cause. I only noticed that the problem sometimes happens when I run either WhatsApp or Telegram client. That said, unfortunately I think we are going a little off topic