"Not Available" - "Plex is unable to start due to an error" on HiSense Smart TV with VEWD\Opera TV

smart-tv

#1

Updated! See this comment further down the thread:

ORIGINAL POST:
Device: Hisense LED LCD Smart TV
Model No. 50CU60000
OS: Opera TV\VEWD

Issue:

  1. Open Plex App
  2. PLEX logo appears (No animations or loading bar, just a static PLEX logo for about 2 minutes)
  3. Error appears:

    “Plex is unable to start due to an error” - Please start by using the Reset Plex button below, which will restore your default app settings, after which you can link to your Plex account again. If you continue having issues, please drop by our forums at https://forums.plex.tv and tell us about this in person."
  4. Select “Reset Plex” button
  5. Plex logo appears (see #2)
  6. Back to Error (see #3)
    This cycle has been repeating itself since mid-November, 2017.

Attempted Troubleshooting \ Workarounds:
7. First I Reset my TV to factory settings and re-added PLEX from the VEWD store (used to be Opera TV Store)

  • No change, same error repeats over and over
  1. Try to access Plex via built-in Opera TV Browser, but nothing happens when I click the “Sign In” button.

  2. Tried community workaround using VEWD Developer tools and URL-Loader
    see: https://forums.plex.tv/discussion/291223/opera-tv-is-now-vewd-and-plex-is-no-longer-working
    and: http://mattpilz.com/how-to-unofficially-install-the-plex-app-on-opera-tv-if-its-not-available/

  • No change - Once I load the URL, PLEX logo appears (just like in #2, above) Then I receive the same same error “Plex is unable to start due to an error” (see #3, above)

#2

A new version of the opera/vewd app just went out.
It might take a while until it gets to you


#3

@OttoKerner said:
A new version of the opera/vewd app just went out.
It might take a while until it gets to you
https://forums.plex.tv/discussion/comment/1601784/#Comment_1601784

Thanks, @OttoKerner

This appears to only be a partial fix. Now I get a “Not Available” error after linking my device. Have reset and retried multiple times.

Step-By-Step Walkthrough

  1. Plex loads sign-in screen
  2. Account Link screen
  3. Link account
  4. Account shows linked
  5. Plex App throws “NOT AVAILABLE” error
  6. Plex shows same error as before

    “Plex is unable to start due to an error” - Please start by using the Reset Plex button below, which will restore your default app settings, after which you can link to your Plex account again. If you continue having issues, please drop by our forums at https://forums.plex.tv and tell us about this in person."
  7. Try resetting Plex Settings, back to #1 and it continues to cycle through these events.

#4

I agree that this is likely related to Vewd.
Seems that it’s working for those with firmware that runs the (native?) Plex app from the main app list (where Netflix and Youtube etc are found) and not working for those who have to run/favourite the scripted version of Plex from the Vewd wrapper.

Really hope this can be fixed by some collaboration between @mattseeley and the folks from Vewd.


#5

Same problem with LG OLED 55B6V firmware versions 04.30.50 and 04.31.25.


#6

(Repost from forums.plex.tv/discussion/comment/1604180/#Comment_1604180 for thread continuity)
For the record, I’ve noticed the “Not Available” error in some other apps and urls that do not comply with HTML5 standards (or some VEWD Subset of HTML5). For instance, if you try to load hulu.com from the developer tools (url loader), it throws the same “Not Available” popup. It seems to be a VEWD/HiSense error triggered by the content or metadata in a page.


#7

I’m another user having this same issue. Exact same symptoms on a HiSense TV, Model 65H7B2.


#8

Same error on smartv opera-vewd store.


#9

Same issue with Sony KDL-40WE66 and Vewd Store


#10

Same issue with Hisense TV


#11

I’ve not seen this issue on my Sony W829 Plex app via the Opera store at all.


#12

I have the same problem, but only when playing the app through the favourites list. I can open it fine if I open it directly from the icon in the store each time. It’s a pain! I have a Hisense series 7.


#13

Same issue here as well; LG E7P. Have a couple Samsung tv’s still working fine however when trying to add the LG to Plex keep getting the “unable to start due to an error” with the reset button. Reset button does not work, neither did uninstalling the app & re-installing nor uninstalling, unplugging power and re-installing. LG Plex app version is 3.13.20, Plex server v 1.13.2.5102. Samsung app v are 3.3.4. Seems like this has been ongoing for some time w/LG tv’s. Please Plex, put somebody on this.