old Android Plex app not working anymore?

android-mobile

#1

Hi there,

I use Plex on a lot of different devices for a few years now. One of them is an old Sony Tablet S running Android 4.0.3.
The Plex app can't update anymore for quite a while now, but the latest version I installed (4.24.2.563) still worked fine until today.

Suddenly Plex couldn't sync anymore with the server ("you are offline" error). Since other devices worked fine, I logged out of the app hoping that maybe reauthenticate would fix the problem, but now I can't login anymore. Error saying the app can't connect to plex.tv. Once again, no problem here on more recent Android devices.

What I didn't try is removing (and reinstalling) the app because I don't find it anymore on the Google Play Store on that specific tablet. Unless I can somewhere download old app versions, removing it would mean it's gone.

Did I miss something and is the recent server not compatible anymore with this version of the app? I run PMS 1.11.0.4666 on Ubuntu. Or is it fixable?

Any advice or tips would be greatly appreciated!
I realise it is in fact an old tablet with old software versions, but it worked smoothly for playing synced Plex content while on the road, so it would be a shame if I can't get Plex up and running again :(