Only 1 Screen / vr disabled

plex-vr

#1

Plex Vr doesn't show up with 2 screens side-by-side , the way it should as a vr app.
All other Daydream apps work normally, but plex has 1 screen over the whole display, on top of that, head tracking doesn't work.
Weirdly enough, the controller works and i can control plex vr with it.


#2

are you opening it from the daydream app. do you have daydream services installed and running?


#3

Note that the Plex app does not support VR, look for a Plex VR app:
https://play.google.com/store/apps/details?id=com.plexapp.android.vr

This is similar to NetFlix having a different app for Daydream VR than the standard app.


#4

This happens for me too. I can launch Plex VR fine but I only get a single screen and no head tracking. However the app works completely and I can watch a movie and the daydream controller works as well.
This is what it looks like.


#5

@aktersnurra95 - which phone do you have? Does head tracking work in the Daydream Launcher?


#6

I have this exact same problem. Galaxy S8. Google Daydream View. Launched PlexVR from within Google Daydream.


#7

Looks like VR is failing to load for some reason... I know this is a lame suggestion and I wish I had something better to offer but have you guys tried reinstalling Daydream and also the Plex VR app?

If that doesn't work we might have to wait for a future update of the app in which we'll add the ability for users to share device logs (my guess is that there must be something in the logs that suggests why VR is failing to load).


#8

Yeah I tried re-installing both. Couple of reboots... no go.


#9

As mentioned above a future update of the app will support sharing application logs, that might give us some insights into what's going on. Until then I'm not sure what to suggest, sorry... We've tested the app in several different S8 devices ourselves and it's always transitioned to VR mode from 2D fine.


#10

I had the same issue. Brand new Samsung Galaxy S9 plus. Installed Daydream, installed Plex VR, Netflix VR and Ocean Rift. Neither Plex VR nor Ocean Rift gave the correct side-by-side view, instead displaying a single view as above. Netflix VR worked as expected.

I reinstalled everything (Google VR Services, DayDream, Plex VR) and it all worked as expected.

I think that something went wrong with the DayDream installation the first time around as it never took me through the controller tutorial that I was launched into the second time around.