Optimize feature no longer working

server-windows

#1

I have tried multiple times to optimize a 4k movie, but the process consistently fails. No information is given other than the fact that optimization of the file failed. I have previously optimized multiple 4k movies without difficulty. I tried running the optimize feature on several of these previously successful files and they now consistently fail as well. Nothing has changed in my setup other than updates to the Plex Media server as they are released. I am running Plex media server (Version 1.13.2.5154) on a Windows 10 computer that has no other programs running. Media is stored on a separate unRaid server that has ample storage space available. Any help on figuring out what is going wrong would be greatly appreciated. Logs attached.


#2

If no one identifies any clues in the server logs as to the likely problem, perhaps the best option is to uninstall/reinstall plex media server? Just curious if anyone has had success with the current Plex media server version optimizing a 4k movie?