Pausing a video emits a noise (Oreo update on the Shield TV)

android-tv
fire-tv

#1

Updated the Shield to Oreo yesterday and Plex client is = 6.17.0.4824 (latest update)

Shield TV to Receiver (Sony HT-DDWG800) to TV using HDMI

Basically when a file has 5.1 AAC selected and then paused there is a distorted sound coming from the speakers.

No problem with AAC Stereo.

Another guy on the Geforce forums has reported the same issue and i have sent a Geforce Rep some details.

So i reckon something has been changed with Oreo that is causing the issue using Plex.

5.1 AAC plays fine using the Plex Plugin on Kodi

Has anyone else encountered this issue?

Cheers for reading folks


#2

I have been running Oreo on my shield for like 6 months and have not noticed any issue. I just played and AAC 5.1 and an AAC 7.1 file and it is silent when paused on my regular volume of receiver at about -25db . when I go to absolute max (+20db) there is a hissing ( for lack of a better term) but that happens for all devices connected to my receiver.

I’ll admit maybe my ears aren’t that good


#3

This is the Update that was just released yesterday.

As a Plex employee, you had access early?

The sound is much more than a hissing or popping sound. It is like a digital loud static sound.

I did a factory reset on the Shield after the update

Nothing has changed on my end apart from the Oreo update. I can send logs or whatever if anyone wants to dig a bit deeper.

I probably would not have posted here but when another poster described the same issue i thought it might be an issue and not on my end

(first world problems :smile: )


#4

I had this same issue immediately after updating to Oreo yesterday, but playing the same file today it did not occur, and has not occurred on various other files today


#5

@jkblackman said:
I had this same issue immediately after updating to Oreo yesterday, but playing the same file today it did not occur, and has not occurred on various other files today

Thank you for replying jkblackman. Glad you got it sorted

I will check again tomorrow and report back.


#6

Happened to me once, about 10 minutes after updating the Shield. Has not happened again. Watched a couple movies a few hours later and paused several times w/o incident (TrueHD/ Atmos & dts-HD MA audio).

I chalked it up to Nvidia / Android performing cleanup in the background. The release notes (or maybe the Shield message board) mentioned some background work such as optimizing the hard drive on Pro models.


#7

Cheers for posting FordGuy.

Unfortunately on my end, it is still happening. I have the 16GB 2015 Model.

I have tried clearing cache and data and trying Plex Client again.

DTS works fine. Have tried passthrough enabled and turned off

Might try another factory reset tomorrow.


#8

https://forums.geforce.com/default/topic/1056259/shield-tv/shield-experience-upgrade-7-0/16/

Nvidia are aware and investigating, see the comment on that page.


#9

Cheers Wilhelm.

It was myself that brought it up and sent in details to the Geforce Rep


#10

A geforce Rep has amended the experience upgrade original post with the following:

Known Issues:
Audio artifact may be heard when pausing content with AAC bitstreamed audio.

Therefore i conclude the issue is with Nvidia and not anything to do with Plex, so i am closing the question


#11

This should be fixed in 7.01 that I received this morning.


#12

I meant to update here yesterday.

I can confirm that the buzzing noise is no more on 7.0.1 :slight_smile:


#13

Installed Shield Experience 7.0.1 yesterday. No problem when playing movies afterward. Using Plex client 7.0.3.

The fix is specifically mentioned in the 7.0.1 release notes:
“Fixes bug where loud buzzing is heard when pausing video with multi-channel audio.”