play back errors

server-freebsd

#1

Help needed.

Disclaimer first.

I’m an absolute knob wen it comes to any kind of code.

I have been having play playback errors since I updated to the latest software on my Nas, I am running freenas

Plex is installed as the latest plugin

Jail template

Error in chrome browser.

Error in ie browser.

I have Log file from Plex attempting play back from both browser sessions.

Some searching around on the net suggest it"s the default transcode directory not being big enough and other threads suggest its the sub title for certain containers.

As I stated I’m a knob when it comes to code so I have no idea how to investigate those areas
I can use Putty to ssh into the jails and the like but I don’t know any specific commands to make my way to those directories and change them

I did create a separate data set in my freenas with a terabit of space and tried to point plex to that directory to use as transcode directory but I still hade the same problems. I’m not sure the approach I used was correct or not.


#2

From the logs, it cannot parse the file to find any video or audio tracks. It appears your AVI file is corrupt.


#3

Thank you For the response.
maybe that file was a bad example.
I just tried to play a variety of media that has played successfully in the past.

Log Attached.


#4

just for shits and giggles I copied a movie that would not play from my nas directory to the desktop and it played without a problem


#5

problem solved.
looks like it was a combination of insufficient Ram(8Gig) and an outdated FreeNAS(9.3) operating system that didn't work with the new updated "Plugin"

I updated the FreeNAS operating System to 11.1 installed an additional 8 Gig of ram reloaded the latest Plex "Plugin" and it hasn't missed a beat