Playback error after update to 1.8.3.4235

server-windows

#1

Hello. Since I updated, none of my files will play on my computer. Error message states "Streaming this video is unsupported". All these files played before the update. I am running Windows 7 x64 and am using the latest version of IE. My flash player is also up to date. Any help would be appreciated. Thanks.


#2

Hello, I have the same error no more transcoding since i updated.


#3

Same issue anyone find a fix yet?


#4

After update to 1.8.4.4249
Keep getting playback errors - Especially on Fox channel plug-in…I have updated the Fox channel, installed and reinstalled through plex browser, as well as downloading the zip bundle and installing in the plugins folders. Still no joy.

Also get repeated “This Channel is not responding” errors.

09/13/17 Still having the same errors. Any help out there?


#5

same issue here. Any fix?


#6

I think it is about time to find an alernative to Plex. Since Frankly they are ruining a good product with awful updates that don’t work. I have 4TB and increasing of TV and Films i can’t watch because they can’t even find a transcoding error and singularly fail to fix it after 3 updates so far. BUT they are bringing out new features that are neither asked for nor wanted.

Time to move on.


#7

Has anyone found away to fix the playback error. I was getting a codec error on MKV files. I did the latest update last week and now I’m getting playback error this media is not supported its an avi file. What is going on lately? I’m using Windows 7 with an I7 processor.


#8

I also upgraded to 1.8.4.4249 (today) and can’t play anything. In addition, optimisation has been grinding along. I’m going to roll back to the previous version now (it worked fine last night).


#9

Rolled back to 1.8.2.4209 but PMS not accessible via web interface (it was yesterday before the “upgrade”). Rebooting my QNAP server (which is accessible) to see if that fixes it.


#10

Okay, PMS now available after reboot. HOWEVER, any video content remains unavailable. I have about 35TB of media on my QNAP: photos and music are available through Plex; films, TV shows and home videos are still listed but will not play (although the data is there unchanged on my server). Attempting a roll-back to 1.8.1.4139 (but I doubt that will make any difference). This is extremely frustrating - does anyone test these upgrades before releasing them into the wild???


#11

Now at 1.8.1.4139 (Web 3.14.1). No change: films remain unavailable. C’mon Plex, this needs fixing pronto!


#12

The error message on my Android phone is slightly more helpful: “Media unavailable: The file associated with this item is not accessible by the server. Please verify that the file exists [it does] and the necessary drive is accessible [it is]”.


#13

Featurettes off the DVD seem to be found (via Plex on my iPad) and Plex tries to play them even though it states the film is unavailable (then the old transcoder problem kicks in, but at least they are “available”).


#14

PLEX???


#15

And 1,107 items have failed optimization. I guess tomorrow I uninstall and reinstall PMS (it’s 2230 here) as a last ditch attempt absent any input from anyone else.


#16

A database optimisation, trash deletion and bundle clean has made no difference. Am I in space? Can no-one hear me scream?


#17

Same problem here. What a drag.


#18

Hello! A real drag. I guess I’m going to have to do an uninstall and re-install, thereby losing all the settings I’ve changed. Can’t think of anything else, and there’s nothing I can see in my logs that indicates a corrupt or malformed database (not that I know any more than to search for those words!).


#19

I have just kicked off the removal of PMS from my QNAP NAS.


#20

Right. Reinstalled PMS and have version 1.9.0.4252 (Plex Pass) and web 3.20.5. All seems working properly now BUT I have, of course, lost all the artwork I chose ( I like the posters to look like the DVD covers), all the backgrounds, any other customisations I had and which films/TV shows I have watched. This has been a merry hell, completely unhelped by any Plex staff. I have over 1,500 films and over a hundred TV box sets. I am mid-way optimising my films and at this point Plex is seeing my MKVs and MP4s as separate films, not different versions. Sigh…