Playback issues on Samsung UE48HU7500 running Plex app: 2.007 PMS: 1.5.3.3580

samsung-smart-hub

#1

Hi Orca,

Amazing work on the app. I've used it for 3 years now on this TV and it's truly awesome!

Over the last few months (I can't remember exactly when) I've noticed that playback doesn't work anymore. Whether, I'm streaming from a local server in my house, or from a friend's server, playback will start, and then after a random period it will pause and then restart, to pause again; or it will hang completely and make the TV unresponsive until I turn it off at the wall; or it will hard crash the TV into a reboot.

Over the last few months of having this I've tried turning the TV off for a few minutes and then back on again, but that doesn't fixed the issue. I've had to resort to using Plex with Chromecast.

Do you have any recommendations?

Thanks.

Regards

Invoke


#2

Turning it off, is not enough, you have to pull the plug completely and leave the Tv without power for a few minutes


#3

Hi Orca, yes, I meant, I turned it off at the wall (effectively pulling the power plug on it). Thanks Invoke


#4

Hi Orca,

As I did a proper power down, do you have any other suggestions? Complete uninstall and reinstall?

Regards

Invoke


#5

That's not what should happen normally. Maybe your TV needs a SmartHub reset (available under the TV menu)
If that still doesn't help maybe a factory reset.


#6

Orca - okay. Sounds good. I'll give that a try. Thanks.