Please ask the server owner to allow sync for your account

ios

#1

I keep getting the following error when trying to download synced content (music) to my iPhone 6S:
Please ask the server owner to allow sync for your account

I am the admin of the account and have a Plex Pass. It allows me to sync the content to my phone and I can see the local and synced content but the moment I try to download using ‘down arrow’ I get the error above. Is there a setting that needs to be enabled under ‘My Home’?

Just to be clear does Plex allow me to download music to my phone and if so would it be placed in ‘music’ with the rest of my audio on my iPhone?

Let me know if you need more info.

Thanks


#2

Seems to be a new bug. This just happened to me today. I've synced in the past with no issues. I am the server owner and am logged into both my iPhone and my server with the same account. I couldn't see an option in settings to allow sync.


#3

@m82socalif said:
I couldn't see an option in settings to allow sync.

There isn't one. I have also had the same bug across all my devices (Android and iOS) for the last few weeks.


#4

Same here.
Just re-upped my plex pass so I could sync for a trip. Kind of frustrating.


#5

Hi!

Can you please turn on verbose logging and send me the logs to take a look?

You can send them directly to hugo@plex.tv.

https://support.plex.tv/hc/en-us/articles/201636593-iOS-Logs

Thanks!


#6

Same thing here.


#7

I'm getting the same thing. Very frustrating. I can't put anything on my device.


#8

I ran into the same problem today. There is a setting, under Restrictions. Try that.


#9

This is a total drag. I am having the exact same problem for a couple of week. Synching music to my iPhone is the single biggest reason I finally decided to pay for a yearly Plex Pass. This is core functionality for this app. It demands 24 hour days be the developers to get this fixed. But alas, tic-toc it's taking days if not weeks. Yikes.


#10

I had this problem. What I did was to delete the device having the problem under settings/devices. Then I had to re-login on my phone and the problem was gone.


#11

Can someone able to reproduce the issue send me a DM please?

I'd love to get in touch and try to find the reason behind this!


#12

Oh man. I just bought the pass and this happened. I can't find any setting that I'm supposed to turn on to make this work.


#13

Your location must be the server, not the local client to enable sync. Not obvious...


#14

A reboot of everything and it magically worked.


#15

I am having the same problem today. I was able to sync to the iOS device, the content shows as being there, but when you select play nothing happens. Then when i click the down arrow on the content on there it gives the message "Please ask the server owner to allow sync for your account". Someone please help. This is rediculous.


#16

I had the same issue. Rebooting my phone fixed it


#17

Same issue here. Both iPhone and iPad. :-/


#18

Ok, updating plex server did not help. But updating the software on my NAS (synology), and then updating the plex server solved it. \m/


#19

+1

Still having these problems.


#20

Help - just upgraded to plex pass for a trip and have exactly this issue. complete waste of £3.99 unless someone posts a fix for a three week old problem!