Please Help, Losing My Mind! LG OLED65B6P 4K HDR Content Viewing Issue!

server-linux

#1

Hello,

I have been troubleshooting an issue for the past couple days, and I can't figure it out. I think I've tried everything, but nothing seems to have fixed it. I'm hoping someone else knows something to help fix this issue.

I have an LG OLED65B6P and was using a Roku Premium+ device directly wired to ethernet to connect to my local Plex server. I've been checking out some 4k UHD content and noticed a couple of problems. It starts off fine, and I see the "HDR" in the top right of the screen. I've attached some pictures and videos, see for yourself! There's some weird artifacting going on in Guardians of the Galaxy 2. I also have a weird issue with Interstellar (if I fast forward) where it becomes a completely jumbled green blob (another picture).

Now, I've tried switching HDMI cords, ethernet cables, different ports in the TV. Nothing seemed to change the problem when running on the Roku. But, if I used the LG Plex app right from the TV, it works fine... (see video clip). The "HDR" is displayed on the screen just like when on the Roku, but there are no problems. Of course, I check out Interstellar... and it's fine too! Weird... ok must be the Roku somehow? I then order a Nvidia Shield as my friend recommended it's the most powerful thing to stream 4k content right now.

I set everything up, get updates, and... WHAT?!?! It's having the same issue the Roku was? This is baffling... I can't understand how it's possible... or what else I can do to fix it. I tried different HDMI cords, ethernet, different TV ports, different picture modes... same result. I'm also using cords I know work fine hooked up to the Xbox One X which displays HDR content with no issues.

Hopefully someone can shed some light on a reason this is happening, or other steps to try?

Plex Version 1.12.0.4829 is running on Ubuntu 16.04 server. I've already had at least one plex app update since this issue started a couple weeks ago. I know it's not the file either, a friend can remotely stream this same movie on their 4k TV on a Shield with no issues, all the way through.

Thanks for any information!

Edit: Ended up being audio transcoding issue. Got a new receiver and it all works great again!


#2

This is solved, ended up being audio transcoding issue. Got a new receiver and it all works great again!