Please update Plex Plugin to 0.9.11.5 please!

server-freebsd

#1

So the Xbox 360 Plex app was just updated yesterday (12/18/2014) and sadly it requires server version 0.9.11.5 or later....

 

The plugin for FreeNAS is still at 0.9.11.4.739_1 or so.

 

I can't tell you how happy I was to get the updated Plex app on my 360.... then a night with no Plex :(


#2

Im having the same issue but i have seen this:

https://github.com/mstinaff/PMS_Updater

Which im going to try later, how are you with scripts, are you okay to follow this? 

The plug in on FreeNAS is the latest availbe free version as a plex pass holder you have access to a newer version but the link in FeeNAS will only be able to get the free one hence needing to follow the above link and steps contained, Hope this helps you 

Thanks 


#3

Thank you for your reply. I think I could follow this with a little research. If I fail then I guess I just play the waiting game. Again thank you for this bit of hope :)


#4

whoo hoo! :)

Thank you so much amh0187!! That worked! It was a bit tricky at first because FreeNAS still thinks it's the old version, the one available in the public repository.

But looking at the web interface of plex it showed the new version 9.11.6 and the xbox360 app is happy, I'm happy!

Thanks again for linking me :)


#5

Hi warzak0,

Im glad this worked for you, This is my task this morning as i have just built myself a new freeness machine.

Glad to know it works as this is what I'm going to try and do shortly! 

Thanks again


#6

Great! I hope it works for you too. I'll repeat is just because it thew me for a loop but FreeNAS still believes it's the older version but going to the web interface it shows the correct version (at least I'm hoping I'm actually rocking the newer version as I have not dove into it to make sure).