Plex 9 dont find my movies

server-mac

#1

Hello!



Awesome update, I really love it with the iOS app :)



But for some reason it does only find 37 off my 5-600 movies and Plex 8 did find almost all.

When i first installed Plex 9 i replaced my Plex 8 install, then I tested to remove it all incuding folders (with AppCleaner) rebooted the Mac and installed and added my search folders again.

It also only finds 2 of my 27 TV series.

I have all my Movies at a PC and share them through SMB and it have worked fine before. I have my movies spread on different drives and and no matter of what I add as search folders it only finds the same Movies.



Here is a link to my Media Scanner log http://dl.dropbox.com/u/588090/Plex%20Media%20Scanner.log


#2

[quote name='sandboy' date='31 August 2010 - 03:00 PM' timestamp='1283259634' post='95036']


Hello!



Awesome update, I really love it with the iOS app :)



But for some reason it does only find 37 off my 5-600 movies and Plex 8 did find almost all.

When i first installed Plex 9 i replaced my Plex 8 install, then I tested to remove it all incuding folders (with AppCleaner) rebooted the Mac and installed and added my search folders again.

It also only finds 2 of my 27 TV series.

I have all my Movies at a PC and share them through SMB and it have worked fine before. I have my movies spread on different drives and and no matter of what I add as search folders it only finds the same Movies.



Here is a link to my Media Scanner log http://dl.dropbox.com/u/588090/Plex%20Media%20Scanner.log

[/quote]


I presume that the movies Plex 0.9 doesn't find are in RAR-archives? It seems as if it's a bug or the developers dropped support for that feature. I and quite a lot of others have the same problem and it's a show-stopper for me at least as almost all my media are in RAR-archives.



The developer must fix it or put the code for it back in into Plex/Media Server else I will (unfortunately) have to jump ship and join the XBMC camp :(


#3

[quote name='sandboy' date='31 August 2010 - 03:00 PM' timestamp='1283259634' post='95036']


Hello!



Awesome update, I really love it with the iOS app :)



But for some reason it does only find 37 off my 5-600 movies and Plex 8 did find almost all.

When i first installed Plex 9 i replaced my Plex 8 install, then I tested to remove it all incuding folders (with AppCleaner) rebooted the Mac and installed and added my search folders again.

It also only finds 2 of my 27 TV series.

I have all my Movies at a PC and share them through SMB and it have worked fine before. I have my movies spread on different drives and and no matter of what I add as search folders it only finds the same Movies.



Here is a link to my Media Scanner log http://dl.dropbox.com/u/588090/Plex%20Media%20Scanner.log

[/quote]




Could you please post the name of one or two movies that were not found. From your logs I do see no evidence that you are using .rar archives.


#4

[quote name='sandboy' date='31 August 2010 - 08:00 AM' timestamp='1283259634' post='95036']


Hello!



Awesome update, I really love it with the iOS app :)



But for some reason it does only find 37 off my 5-600 movies and Plex 8 did find almost all.

When i first installed Plex 9 i replaced my Plex 8 install, then I tested to remove it all incuding folders (with AppCleaner) rebooted the Mac and installed and added my search folders again.

It also only finds 2 of my 27 TV series.

I have all my Movies at a PC and share them through SMB and it have worked fine before. I have my movies spread on different drives and and no matter of what I add as search folders it only finds the same Movies.



Here is a link to my Media Scanner log http://dl.dropbox.com/u/588090/Plex%20Media%20Scanner.log

[/quote]




I had this same issue. Turned out to be a "?" in one of my file names. Was able to track it down using the logs.


#5

[quote name='rastersize' date='31 August 2010 - 03:21 PM' timestamp='1283264478' post='95188']


I presume that the movies Plex 0.9 doesn't find are in RAR-archives? It seems as if it's a bug or the developers dropped support for that feature. I and quite a lot of others have the same problem and it's a show-stopper for me at least as almost all my media are in RAR-archives.



The developer must fix it or put the code for it back in into Plex/Media Server else I will (unfortunately) have to jump ship and join the XBMC camp :(

[/quote]


#6

All my movies are in RAR-Archive and thats the problem, a huge problem :(