Plex and Opera VPN


#1

Using the built in VPN on the Opera browser and i noticed that when i start the Plex app it turns off the VPN. Is there a way to stop plex from turning off the VPN. I stream a lot using the the unsupported apps and obviously would like the VPN on. Any help appreciated. Thanks


#2

hmmm, i just tried that and is working with VPN on, i have opera 49.0.2725.47


#3

I’m using opera version 49.0.2725.64 (PGO) whatever that is (PGO). windows 10. I just noticed this the other day,it’s giving a warning, something about “switching VPN off to access” local something or other. Pretty sure it wasn’t turning it off before. Right now Plex is saying there is an update available but i’m a little hesitant to install it until i get this figured out. Didn’t see anything in the Plex settings that looked unusual. If all else fails may revert to earlier version of Plex. Thanks for reply and have a Happy Holiday!


#4

I asked the same question a few months ago


#5

Update. I just noticed my Opera VPN is now working again when i sign into PLEX. I recently did the “repair” option on the Windows 10 i am using as OS. Weird, don’t have a clue what was wrong, maybe corrupted file? Anyway glad it is working again! :slight_smile: