Plex App 2.0.8 No Longer Loading

samsung-smart-hub

#1

Hi,

I have a Samsung J5500 43" 2015 Model LED TV.

I've been using the app for a few years now, however yesterday the app no longer loads.
It starts on the splash screen, then crashes and stops.

I've tried resetting the App Store, Uninstalling and Reinstalling, and powering off at the mains.

I've also tried over both wired and wireless, nothing seems to make a difference.

Has anything changed recently that might have caused this?

Also, is there any idea of when 2.0.9 will be available - maybe that'll fix the issue?

Thanks!

Stu


#2

Hi. Here the same. Since yestderday my JU7500 is unable to start Plex 2.008. Same issue. Starting the splash screen and then crashes.
The second TV an JU7000 with Plex 2.007 ist still working.


#3

I managed to do a full reset on the TV and get it working again.

That said, now 2.009 is available.


#4

I have the same problem (UE55JS8005), both with 2.008 and after updating to 2.009. It was fine yesterday. I have tried resetting the smart hub but not the whole TV.


#5

Hello, same issue here. We were watching a show and all of the sudden the sound was gone. I went to check the app and saw the little download indicator for v 2.009. Downloaded and installed and now we just get the little dots on the screen until it crashes. Very frustrating!


#6

I am having the same issue…Plex app just launches…I see the full app for about 1 second then starts loop over. I have reset entire TV and reloaded the app but no good same issue. This just started recently so I’m suspecting the app was updated and is now crashing in an infinite loop.

HELP!!!


#7

Always do the “Samsung dance” when you have issues after upgrading:

  • Uninstall the app
  • Unplug the TV for a minute (not just power off, really unplug it)
  • Re-install the app.

#8

Ok will try that next Orca and let you know the results


#9

Didn’t work Orca…same issue…the App installing is 2.0.9 and it just keeps going back to loading over and over…assuming it is crashing and restarting…any idea when we get new version that is fixed…or how I can install the 2.0.8 version?


#10

Some problem here. With version 2.0.8 and 2.0.9 is equal. The suggested “Samsung Dance” doesn’t help.


#11

Can you get me log from the server your are connecting to, from the point in time that you started the app.
We should be able to see what it was requesting when it failed.
Or if it’s not requesting anything, the problem may be a network issue.


#12

Orca try this.


#13

Here is the log. The point I start the app is around Dec 24th 11:20


#14

I don’t have a lot of time atm, but here is what I found, it may put you in the right direction.

@agrilk : You log shows these issues (a lot!)

    Dec 23, 2017 11:00:03.459 [0x3404f400] ERROR - Error parsing content.
    Dec 23, 2017 11:00:03.459 [0x3404f400] ERROR - SSDP: Error parsing device schema for http://192.168.1.192:9080
    Dec 23, 2017 11:00:03.459 [0x3404f400] ERROR - SSDP: Error parsing device schema for http://192.168.1.192:9080
    Dec 23, 2017 11:00:45.956 [0x3820f400] ERROR - XML: Entity: line 1: 
    Dec 23, 2017 11:00:45.957 [0x3820f400] ERROR - XML: parser 
    Dec 23, 2017 11:00:45.957 [0x3820f400] ERROR - XML: error : 
    Dec 23, 2017 11:00:45.957 [0x3820f400] ERROR - XML: error : 
    Dec 23, 2017 11:00:45.957 [0x3820f400] ERROR - XML: Start tag expected, '<' not found
    Dec 23, 2017 11:00:45.957 [0x3820f400] ERROR - XML: status=ok

Not sure where that’s coming from though.

@vanlinde : Your problem is due to double NAT

ERROR - MyPlex: mapping failed due to potential double NAT configuration

Check here for more info


#15

Ok here is my setup…I have Verizon FIOS Modem/Router…in the back room I have NetGear Nighthawk WiFi Range Extender. The TV connects to the range extender. Have not had an issue till this release. Likewise I have a Visio TV upstairs going through another NetGear router and that is accessing fine. I also have a Samsung in our bedroom but that goes directly to the FIOS Modem/Router. I will test now connecting the back room TV (the one having issues) to the FIOS router and see if it makes a difference.


#16

Same issue…no difference. Attached is log file from this morning.


#17

Checked out my Samsung upstairs…running v2.0.7 and no issues…connects to the FIOS router.


#18

Nowhere in your log is there any Samsung TV connecting to this server, the only Samsung device listed is a Galaxy Phone.
So it looks the TV never gets that far. BTW can’t see any connection from the upstairs TV either.
Are you sure this is the server it’s looking at?


#19

Tried the upstairs server AFTER the log got sent. :smiley: Here are new ones


#20

How about my log?