Plex app cannot connect to server (Samsung Smart TV)

samsung-smart-hub

#1

I have the server running on a laptop. It is connected wirelessly to the same router that the TV is connected to.

The first time I downloaded the Flex app from the Samsung App store, it worked fine. Since then no luck. When I choose the Flex app, I get a red X next to my media server name on the screen.

I went in and deleted it and tried to readd it, no luck. I then tried to add it with the private IP address on the server remote access page (Remote access is enabled) and got a message that the test failed.

Where do I go from here to get this to work?

Thanks in advance for your help


#2

Did you use the manual setup ? (as in: you entered the IP address manually)
If so then your laptop may have gotten a new IP address which no longer is the same as before.

I would suggest to use the PINcode login , that can avoid these issues.
Download the manual from the link below to get you started.


#3

I found it. On the network settings the choice for Secure Connections was required. I changed it to disabled and it connected.


#4

i’m having this issue now. I tried enabling/disabling the Secure Connections. I also tried signing out, uninstalling/reinstalling, but to no avail. the app still says that I am offline, yet I am able to access other internet information.

this is very frustrating.

any help would be greatly appreciated. thanks!


#5

@jco23 said:
i’m having this issue now. I tried enabling/disabling the Secure Connections. I also tried signing out, uninstalling/reinstalling, but to no avail. the app still says that I am offline, yet I am able to access other internet information.

this is very frustrating.

any help would be greatly appreciated. thanks!

disregard - I had to turn off my bluray player, wait 30 minutes, and then sign back in.