Plex app not working on Fire TV

android-tv
fire-tv

#1

I just set up a Plex server on a new QNAP NAS device. I am able to access the Plex server through a browser, and view content, etc. I installed the Plex app on my Fire TV, but when I launch the app it gives the "Plex is unable to start due to an error" message. It appears this is an issue with the app itself, not my server, since the app can't even launch and get to the point where I map it to the Plex server. Any help would be appreciated.


#2

Did you install the app from the Amazon app store? Please check what version you have. Also, check what Fire OS you have.


#3

Ditto for me as well. Tried pulling and reinstalling Plex, but no dice.

Fire Tv OS: 5242
Plex: 6.3.4.1485


#4

https://forums.plex.tv/discussion/comment/1474397/#Comment_1474397


#5

It started working last night, but today I am getting the same error again. Seriously frustrating.


#6

I also have this issue. I used to uninstall and reinstall the app, then i forced it to stop/cleared the cache/deleted all data. Both of these options are a pain because I still have to re-link my account. I've done this so many times I can't even count. I installed the app from the Amazon store. All of my versions and OS are up to date. I don't have time to find out what they are right now because it doesn't appear that the Plex employee is going to respond again. When/if they do, I can devote more time to this. As it is, this isn't even the only thread regarding this issue.