Plex DLNA Server is not longer working - OSX

server-dlna

#1

Hi,
I cannot start Plex DLNA server. As soon as I try to start it in the console, it gives me a Crash error and stops. If I try to start it automatically with plex, I receive a message telling that DLNA Server have been stopped for three times in 60 seconds.

Attached are the Plex DLNA Log and Ples Media Server log.

I have configured the Debug and Verbose options on my server, and I have updated the server to the last version (1.7.6)

Any ideas?

Thanks in advance for your help


#2

Hi again,
Here are the logs with verbose mode disabled.

Thanks.


#3

Thank you for reporting this. It is being passed to the development team

Do you know when you last used Plex DLNA Server without the crashes ? What version?


#4

Hi, I cannot remember well when was the last time I used the DLNA server without issues.

I have been using for a while with a Sony TV during last year.

I have discovered that it´s not working because I have tried to stream some 4K HDR films to a LG TV (55UH850v) with webOS 3, and the Plex app inside, and it has not worked well.

Reading the forums, someone reported that this kind of films can be played with no issues using the DLNA option, and I tried but it did not work.

Thanks