Plex don't start anymore



If you can inform the writer of that post, it is incorrect is used for Debian systems, NOT Ubuntu 16.

Uninstall the package you have
Download and install the Ubuntu package from
Now it will start correctly.

If you still have issue connecting to ( I assume the server is on your computer), let me know.


I already did so: i installed package from Plex website. From the guide i only tried to let the folder visible to plex.

I wanna add this information:
I have both Windows and Ubuntu. I am reinstalling both sistem so yesterday I installed windows. I have the same problem. At first use i am able to enter in Plex configuration. After this there is no way to let is start.
So, the same behave on Ubuntu and Windows ....


What did you configure?
Do you remember each piece you changed?
The only thing you need do is sign in your server and create libraries.


I am not sure i understood you question but:

On windows: i installer Plex, sign in, and configure the folders immediately after installation. The shut down. When i tried to restart, Plex do anything, not even open the browser.

On Ubuntu: I installed Plex from package, sign in, try to configure folders but the external disk with folder was not visible. So i followed the procedure (Option 2) changing Plex User=myUserName. Then restrt.... the Browser open but cannot find the page....

that's all...


External disks in Linux are handled differently than Windows because Linux is a multi-user system. You have your username and Plex has its. When you plug in an external drive, unless you have configured Linux to mount it at startup, it will be associated exclusively with your username. As such, Plex will not have access to it (default Linux security).

In this thread, you will see some tips & tricks for doing things in Linux. #3 is how to mount external drives and is a downloadable PDF so you may keep it for offline use.

The Ubuntu installer dpkg, always installs as user plex, the library is created in /var/lib/plexmediaserver/Library/Application Support/Plex Media Server, all owned by user plex:plex. In order to change it, you must customize the installation after installation which is also in the FAQ


thanks for your answer. This will hel me to mount the externa driver and add the directory to the library.

Bau the first problem i think is that PMS do not start and the browser says cannot find the address...


sudo systemctl enable plexmediaserver
sudo systemctl start plexmediaserver

These enable for automatic start at boot and second start immediately.


I gave both commands and reboot but i got the same error... cannor reach the site...

  1. sudo systemctl status plexmediaserver
  2. If PMS is running: open your browser to http:/
  3. If you get errors, Settings - Server - Help - Download Logs
  4. Append them here.


I gave the command sudo systemctl status plexmediaserver

I i think the result was good:

● plexmediaserver.service - Plex Media Server for Linux
Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor
Drop-In: /etc/systemd/system/plexmediaserver.service.d
Active: active (running) since ven 2017-05-19 19:11:37 CEST; 13min ago
Process: 1079 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_AP
Main PID: 1084 (sh)
CGroup: /system.slice/plexmediaserver.service
├─1084 /bin/sh -c LD_LIBRARY_PATH=/usr/lib/plexmediaserver /usr/lib/p
└─1085 /usr/lib/plexmediaserver/Plex Media Server

mag 19 19:11:36 cc-Ubuntu systemd[1]: Starting Plex Media Server for Linux...
mag 19 19:11:37 cc-Ubuntu systemd[1]: Started Plex Media Server for Linux.
lines 1-13/13 (END)

Plex looks to be active

So, on the browser (Chrome) i insert http:/ i i receive the error .. not able tonnect the server.

Now, i don't know where to look for "Settings - Server - Help - Download Logs" ... in PMS ? or in the Browser?



Open your browser and go to This is your Dashboard. Now go to Settings - Server - Help and Download Logs.

It will present you with a ZIP file which you upload here with your next reply.


I am sorry but if i open the browser and go to i obtain what you anc se in the attachement. I think you mean to go in Setting-Server in PMS when it works... not in the settings of the Chrome browser.. there is no SEtting/server there...


What is in file /etc/systemd/system/plexmediaserver.service.d/local.conf


Here below the content of that file..



@ChuckPA said:
If you can inform the writer of that post, it is incorrect is used for Debian systems, NOT Ubuntu 16.

The Jessie repo is currently unusable, but not for the reason you state.

It is currently unusable for any purpose because it does not contain a current PMS package. The package version it currently holds is, which we all know by now can no longer be used due to the way Plex currently handles codecs, a decision they made that forced a mandatory upgrade to 1.5.1 or higher.

Historically, when that repo was usable, it was perfectly valid for use on Ubuntu because the packages it provided were bit for bit identical to Ubuntu packages. And the reason that repo was provided was because, at the time, did not provide a debian style repo for their Ubuntu packages. That is to say, @yakumo made that repo available as a convenience to PMS users who desired a debian style repo for use on any distribution that could use the Ubuntu package provided by


@Claudiofax said:
Here below the content of that file..



Duplication causes errors.


thanks for the answer,
i removed the copy and now /etc/systemd/system/plexmediaserver.service.d/local.conf is:


I lunched PMS but i got the same error :-(


Please use journalctl -xe | grep -i plex or journalctl -xe and manually scan through the output to see the specific error being reported. SystemD does not always log it.


with journalctl -xe i got the following lines in red (i think they are errors)

Device: /dev/sda [SAT], 7 Currently unreadable (pending) sectors

Warning via /usr/share/smartmontools/smartd-runner to root produced unexpe
Cannot start "/usr/sbin/sendmail": executable not found (adjust sendmail

Device: /dev/sda [SAT], 4 Offline uncorrectable sectors

with journalctl -xe | grep -i plex i got the following_

mag 22 18:39:37 cc-Ubuntu systemd[1]: [/lib/systemd/system/plexmediaserver.service:11] Invalid escape sequences in line, correcting: "/bin/sh -c 'LD_LIBRARY_PATH=/usr/lib/plexmediaserver /usr/lib/plexmediaserver/Plex\ Media\ Server'"
mag 22 18:40:19 cc-Ubuntu systemd[1]: Starting Plex Media Server for Linux...
-- Subject: L'unità plexmediaserver.service inizia la fase di avvio
-- L'unità plexmediaserver.service ha iniziato la fase di avvio.
mag 22 18:40:19 cc-Ubuntu systemd[1]: Started Plex Media Server for Linux.
-- Subject: L'unità plexmediaserver.service termina la fase di avvio
-- L'unità plexmediaserver.service ha terminato la fase di avvio.


Anything in Red is an error.

  1. Your hard drive is failing. You must address this first.
  2. The other 'error' regarding Plex is not an error. It is a warning. It has been corrected. It was released in PMS 1.7.0 today.