plex fernzugriff


#1

hallo hab leider probleme meinen fernzugriff zu aktivieren eintrag via upnp fuktioniert ( ich kan ihn im router sehen)
hab es auch schon manuel probiert nur leider verschwiendet meinen grünes häckchen nach einer sekunde

kann das vl am hybrid internet liegen ?


#2

hab gerade bemerkt das wenn ich auf der handy app manuell die öffentliche ip und port einstelle funktioniert es nur eben solange ich die selbe ip habe :confused:


#3

@“tigerlampe@gmail.com” said:
hallo hab leider probleme meinen fernzugriff zu aktivieren eintrag via upnp fuktioniert ( ich kan ihn im router sehen)

Diese automatisch erzeugten Portweiterleitungen werden von manchen Routern nach einiger Zeit wieder gelöscht.
Du fährst besser, die Portweiterleitung manuell zu erzeugen.
https://support.plex.tv/articles/200931138-troubleshooting-remote-access/

hab es auch schon manuel probiert nur leider verschwiendet meinen grünes häckchen nach einer sekunde

Das Häkchen lügt manchmal. Einfach ein paar Stunden stehen lassen.

kann das vl am hybrid internet liegen ?

Was ist das?


#4

@OttoKerner

kann das vl am hybrid internet liegen ?
Was ist das?
Das ist zb eine Internetleitung + einem Funkdingens LTE


#5

Oh mann, das scheint ein ziemliches Gefrickel zu sein.

Leider weiß ich derzeit nicht, wie das technisch umgesetzt ist. Daher kann ich auch nicht sagen, ob es einen Einfluss haben kann oder nicht.


#6

Ein Kumpel (nutzt ebenfalls Plex) von mir hatte auch mal ne Hybrit Leitung von Vodafone. Das soll wohl der letzte Mist sein wenn man Portfreigaben und DynDNS betreiben will. Man hat zwei IP Adressen, einmal vom Festnetz und einmal vom Mobilfunk. Ebenso ein einfacher “Reconnect” um die IP Adresse(n) zu erneuern geht mit den Speedport Router nicht, man kann die Mobil IP wohl nicht einfach so ändern. Kennen ja evtl. ein paar Leute hier von JD2 ;).
Er hatte nur Probleme damit und hat es wieder gekündigt. Jetzt hat er einen normalen DSL Anschluss und alles läuft. Kann also gut an der Hybrit Leitung liegen.


#7

Wenn man halbwegs gut mit Telekom Hybrid arbeiten will, ist eine Routerkaskade (Speedport -> Fritzbox) sinnvoll. Dann dient der Hybrid-Router nur noch als Durchreiche ins Netz. Portfreigaben usw. bleiben dann wie gewohnt in der Fritzbox.


#8

@Pleximauserich said:
Wenn man halbwegs gut mit Telekom Hybrid arbeiten will, ist eine Routerkaskade (Speedport -> Fritzbox) sinnvoll. Dann dient der Hybrid-Router nur noch als Durchreiche ins Netz. Portfreigaben usw. bleiben dann wie gewohnt in der Fritzbox.

Nützt dir nur nichts, wenn zwar die Portweiterleitung in der Fritzbox eingerichtet ist, aber im Hybridrouter nicht…


#9

@OttoKerner said:

@Pleximauserich said:
Wenn man halbwegs gut mit Telekom Hybrid arbeiten will, ist eine Routerkaskade (Speedport -> Fritzbox) sinnvoll. Dann dient der Hybrid-Router nur noch als Durchreiche ins Netz. Portfreigaben usw. bleiben dann wie gewohnt in der Fritzbox.

Nützt dir nur nichts, wenn zwar die Portweiterleitung in der Fritzbox eingerichtet ist, aber im Hybridrouter nicht…
Genau so ist es. Man könnte erst die Fritzbox (für den Festnetz Anschluss), Portfreigaben und DynDNS und dann den Speedport (für LTE). Dann hätte man aber zwei getrennte Netze. Nützt aber bei Plex auch nicht viel, da man da den Upload beider Netze benötigt.


#10

Die Speedport Hybrid kann doch auch im Bridgemodus bzw. als Modem vor der Fritz betrieben werden ?
Habe selbst mal so eine Hybrid Krücke genutzt. Ist aber schon lange her.


#11

@Pleximauserich said:
Die Speedport Hybrid kann doch auch im Bridgemodus bzw. als Modem vor der Fritz betrieben werden ?
Habe selbst mal so eine Hybrid Krücke genutzt. Ist aber schon lange her.

Ja, aber wie @OttoKerner auch schon gesagt hat, musst du die Ports usw. im Speedport freigeben. Da hat ja @“tigerlampe@gmail.com” die Probleme das es nicht funktioniert. Genau wie mein Kumpel damals. Der hat es dann ja auch mit Hybrid gelassen und ist wieder umgestiegen.


#12

ja bei mir ist das leider nur die einzige möglichkeit für halbwegs vernünftigen traffic ( bin auch aus österreich und eigentlich sehr zufrieden jd läuft gut und da hab ich keinerlei probleme ) nur werden irgendwie vom router die 2 leitungen ( lte und festnetz) gebündelt und ich würde nur eine ip finden

das komische ist ja das es am handy klappt wenn ich die verbindung manuell einstelle aber über den web browser ist es nicht möglich und halt auch nicht automatisch also wenn sich meine ip mal ändert (hat sie die letzte woche aber nie ) muss ich sie wieder manuel eintragen