Plex for Android loses synch with chromecast

chromecast

#1

This bug started happening for me about a one server version back. I'm running the latest version. When casting music from plex for Android, the android app loses synch with the chromecast at the end of the first track. Chromecast will continue playing the playlist but plex for Android appears to play the first track over and over on the screen. I took a video of this. Will post a link to the video.


#2

https://youtu.be/hriUGCOWr18. Here is the link to the video showing the problem.


#3

I just checked and this behavior doesn’t happen when I cast from my iPad. So the problem seems peculiar to casting from plex for Android.


#4

Upgraded plex for Android this week and the problem still persists. Anyone working on this?


#5

Same problem here. Worst part is you can still control the show (pause, play, etc.) but can’t enable subtitles. You have to stop the show and recast to resync.


#6

Just noticed you posted about songs. This is happening with TV shows as well.


#7

Yes and it’s not just chromecast. I’ve tried playing music from Android to 3 different chromecasts and also Plex for Android TV and Plex for Roku with the same result.


#8

This happens to me too, it drives me crazy! It’s a huge pain to get reconnected and playing back where you actually were in the queue.


#9

I found today that if you use the phone/tablet’s native casting functionality rather than the one built into Plex, it works correctly.


#10

Experiencing the same issue as americannight. Seriously annoying.


#11

Exactly the same problem here, hope it’s fixed soon.


#12

Hey! This has been fixed as part of next release.


#13

@jesusmc said:
Hey! This has been fixed as part of next release.

Was it supposed to be fixed in the version that was released today? Because I’m still experiencing the same behavior.


#14

which release version is supposed to be fixed?


#15

@romanodog said:

@jesusmc said:
Hey! This has been fixed as part of next release.

Was it supposed to be fixed in the version that was released today? Because I’m still experiencing the same behavior.

Ditto, I just installed 6.11.2.3107 and it still does not work.


#16

@jesusmc said:
Hey! This has been fixed as part of next release.

Installed 6.11.2.3107 and Plex Android loses sync with what’s playing on Chromecast audio…playback is fine, pause/next buttons still work on app, but what’s showing in Now Playing stays at the beginning of the queue. The queue listing shows the 1st item now playing…can re-sync by touching an item in the queue, that song starts playing correctly, and the queue will advance on the chromecast, but the now playing remains stuck and doesn’t advance.


#17

I’m running 6.11.2.3107 and it’s not fixed for me either.


#18

Today I noticed that Plex app is updated to 6.11.3.3147 BUT it still does not work with the sync with chromecast…
Martin


#19

Still not fixed. It works from the web client so I’m assuming it must be an Android bug and not specifically Chromecast.


#20

Same here, still hapening