Plex for Android: Sync not working

android-mobile

#1

The file associated with this media is unavailable. Please verify that file exists and the necessary drive is accessible.

 

When I try to play synced media on my android device i get the above error. Everything is synced, however there is the error.

 

I have cleared the cache, I have uninstalled and reinstalled the app. Resynced, selected different media for sync. However it will not playback.

 

Any thoughts?

My logs and screenshots are attached.

 

 

 


#2

I used to have the same problem too, but I found a workaround. I tried to sync it went "Updating sync information" -> "Initializing server" -> "Syncing media information" -> "Syncing media" -> "Sync complete" without anything being downloaded. Under "Sync items" everything was listed as 0/2 (rather than "Not synced"). I tried removing and readding items to sync from Android, but it made no difference. All the items on the list were things it was syncing before just fine.


#3

What was the workaround you found?


#4

From your logs, you are using the native player and not the experimental player.  Since your phone is running 5.x you need to use the experimental player.  The native player has issues with 5.x devices.  Try that and see if you get a different result.  If not, please upload a new log with the experimental player.


#5

Thanks for your reply

Experimental player was selected. I toggled of on and off but still won't work


#6

Hi,

So I have seen the same behavior as described above. This is happening on a range of Android devices all running Lollipop. I also have the "experimental" encoder enabled. Please help!  :mellow:

Thanks,


#7

Any fix or workaround for this yet? Still having this issue on my Lollipop Nexus 6.


#8

I too am having this issue. tried updating the server, and clearing cache/data and reinstalling apps on a Nexus 10 (LP). Sync items sit on the client as 0/1 no transcoding operations, no downloading for 8 hours. Tried also on my old Samsung GS2(JB) and it shows "not synced" again with no transcoding or transfers. Could be a server side issue, but I can't get the logs from here.


#9

Sync isn't working very well for me. I can sync a single movie, and a single episode, sometimes. I have an LG G4, and the latest version of Plex and Plex server installed.

This is very annoying


#10

Make sure you are running the latest version of pms for plex pass. There was a bug is earlier versions where sync would not start until you restarted pms.


#11

I have the same probleme here with Version 0.9.12.19 of PMS and the last version of PLEX for Android (4.15.0.464)... It's annoying, i bought 1 year Pass only for sync content...


#12

Oh, i see the changlogs and there is new version wich fixes sync issue but PLEX don't find the update in settings of PMS...
(https://plex.tv/downloads/1/archive)


#13

@IMBiXx Are you trying to sync content to an external storage (ie, SD Card) ? If so, that seems to be broken and it's an Android issue, not PMS.


#14

Hi, im trying to sync on my device "internal" storage, I don't use SD card.
I just update with the "hiden" update 0.9.14 and the conversion work but there is still no sync


#15

I'm having the same issue. Running latest pms on android lollipop note 4 syncing to an external sd card. Some items sync fine, some just won't even though it says they are there. Anyone have a workaround as I only bought plex for syncing capabilities....? Thanks


#16

I'm having issues with my note 5. It won't sync for some reason. I cleaned the cache, uninstalled Plex and reinstall with not change. Any help will be appreciated. version 4.17.2.488


#17

I have two odd problems with synced content on my android. Both have been happening for months across multiple server releases and android app releases.

First, when I have synced content on a device (phone or tablet), if I open the app and browse the media on my server and play an item (which is also synced on my device), the app correctly starts playing the local, synced content instead of streaming. However, if I stop playing it in the middle, it does not update the position on the server. If I try to play it again, it starts from the beginning. However, if instead of browsing the server media, if instead I choose "This Device" and browse to it directly, it correctly updates the position where it stopped.

Second, on both my phone and tablet (phone is running Android 6.0.1 and tablet is running 5.1.1; both internal storage, no SD card; Both have latest android app and server is running latest), when an item is finished (like a tv episode), it says "Preparing synced content" like the server should transcode the next one. However, nothing happens and it stays that way every time I hit sync. Most of the time under details it still shows the item that is finished and not the new one. The way that I have gotten to fix this is to make a "major" sync change on the device, such as deleting a show or adding a show. It does not matter if it is the same show or not. As soon as I delete one show or add another one, it seems like is clears whatever problem is was and updates all of them. This seems like a silly hack, however.


#18

This worked for me: make sure the sync location is pointing to the correct internal/external location. For some reason, mine switched to internal when my files were external. If it is, try toggling it.


#19

Last night all of my music was synced. This AM, I added a new album to my server and it started to convert to sync. I left for work, and now none of my music is under local content. I have to access it via the server. The music is on my device, no problem, since I can play it. However, if I don’t have a cell connection to load the server, then no music.

So, any thoughts on how to restore the music to the local folder? It has happened multiple times in the past, and I just cleared my app and resynced everything. But that is a lot of files to convert and sync.


#20

Synced playback stopped working between yesterday (working) & today (no longer working).

Only thing that I can tell happened is a Plex Android app update.