Plex for gear VR not showing shared servers

plex-vr

#1

So, while I do enjoy the app for local files on my phone, there are more "slick" and fast viewers out there, my biggest problem is that, while on both wifi or cellular data I cant see any shared servers in the app and have to use a browser to see anything not local on the phone, is this intended or is there some setting I'm not seeing here?

Best regards
Rune


#2

Should probably say I’m on a samsung galaxy s8 and only using plex over wifi


#3

No help at all??? thanks plex


#4

The at the top of the main screen above library there should be a drop down to select server. Had some reports of needing to enable Secure Connections in network settings of the server for it to connect (It should not need to)


#5

My biggest problem here is that it works with no problems in the gear browser and normal android app… why not here?


#6

We have a bug where servers might not show up under certain network conditions, if “Secure Connections” is set to “Disabled”. As a workaround until we fix the issue can you change that setting, as suggested by @BigWheel ? Sorry for the inconvenience.