PLEX for Roku

server-netgear

#1

I have PLEX version 1.4.3.3433-03e4cfa35 for Netgear ReadyNAS 316 OS 6.6.1. I also have a Roku 3 and for the past few weeks I noticed that my movie collection only goes from A to S. I do know that the problem has to be in the PLEX version 4.3.0 in my Roku. Does anyone know what's going on with that?


#2

Plex released a new version two days ago, which resolved some issues I had with Roku playback. Give it a shot.


#3

Yes. The version I have on my Roku 3 is version 4.3 which came out Feb. 1, 2017. Sadly I only see A - S of my movie collection. The By Folder option also shows A - S so it is not recognizing my T - Z movies although I do see them in my PLEX Admin Web page via my PC. I have uninstalled and reinstalled Roku’s PLEX app to no avail. There is a new PLEX Media Server 1.4.4.3495 update today for my ReadyNAS. The problem could be at either end. I’ll keep you posted.


#4

On my Roku 3 I have PLEX 5.0.7. Sadly I only see A - O of my movie collection. It is not recognizing my T - Z movies although I do see them in my PLEX Admin Web page via my PC and on my Samsung TV’s PLEX app. I have uninstalled and reinstalled Roku’s PLEX app to no avail. This has been a problem since PLEX 4.3.0. Movies that start with the letters T - Z would have to be searched.


#5

Still no feedback on why I can see my music and TV shows from A to Z but my movies still go from A through S. I can type in the movies in the search area but you guys try typing in X-Men or something like that. It won’t come up. I love my PLEX Pass but are we as customers being ignored? At least an answer why would be nice. Thank you. :confused:


#6

I found out why my movies still go from A through S. In the Movie section the alphabetized line at the bottom is not long enough for the whole alphabet. If I click the “BY TITLE” area and reverse it the alphabet only shows Z - E.