Plex Help with Synology DS1515+ and Apple TV 4k


#1

Hello All

Recently I upgraded our wifi network and router at home to the Ubuiquti Amplifi HD Mesh Network.

And Plex on the DS1515+ has not worked since.

The IP for the network changed. So I had to do a network reset on the DS1515+ as on the NAS it had a bonded network setup on the old server. I reset the NAS networking (as the new Amplifi system can’t change its DHCP to what the old router used).

NAS nowbusing

192.168.135.66 as the bonded IP Adress. It is hard wired via 4 Ethernet cables to the Amplifi router.

I had an issue where on plex on the Apple TV (we have 4 of them. All 4K units, software up to date) where some users couldn’t see the plex server on the NAS.

I followed Q22 on the faq page. Reset the PlexOnlineMail PlexOnlineToken etc in that faq and now all users can see the plex media server.

Oh and by the way, running the latest plex media server from plex website as well. The 32 bit version.

Now when I log in with the master user it asks me to claim the nas in my account. I have clicked claim about 20 times and nothing works. I have tried to “claim” the media both from the master account when in plex in Apple TV and then also when using chrome on my Mac logging in via the web address 192.168.135.66:(plex details for web login)

When using applthe tv and trying to play anything on plex it finds the media has the description, graphics and music. However at the top of the screen next to the name of the show I want to watch it says “unavailable”. It says this for everything.

But when I click on play it says

Something went wrong playing your media. Please try again.

Really really stuck here and hope someone can help. I contacted Plex directly and they said even though I’m a paying customer I need to ask for help here.


#2

Are there any Plex Support staff on these forums?