Plex Media Player Scaling Issue

plex-media-player

#1

I updated PMP on a couple of computers yesterday. PMP is now zoomed in on both computers.
I used to be able to see all my libraries. Now I can only see my first 7.

Any ideas on how to fix this?


#2

Also in Grid mode the most movies that appear in a row are 5 at a time.


#3

I am having the same issue. It appears as if the PMP is zoomed in and it only displays a row of five titles and I can’t resize them. I also cannot shrink the window to multi-task, which I do all the time. It is wasting my screen space! Please fix ASAP or post a link to downgrade to the previous version. Thanks.


#4

Same here. The latest version 2.4.1 is total inusable crap. Have to install an older version - which only leads to the message an update is available and is forced upon next start. How can i prevent that f-ing update?!


#5

I found the solution.
Check your display settings.
Under Scale and Layout change the zoom to 100%.


#6

That is not a solution!
If i change the layout to 100% zoom everything else becomes tiny. Default layout is 150%, every program works fine with this factor and every media player version before 2.4.1 used to work fine.


#7

I agree that changing scaling to 100% is not a solution. I too use 150% scaling and all other programs work well as did the previous version of PMP. In my small tests, there is a huge difference between 125% and 150% scaling in PMP 2.4.1. Plex should revisit their code.


#8

Found a better solution. Add this to the shortcut target:

–scale-factor=1

Should change the scaling of PMP to 100%