Plex Media Server

server-freebsd

#1

Hello, I am using Plex Media Server on Freenas 11.0-U1 on an Intels i3 with 8gb of memory. Plexmediaserver is the only thing installed. (Version 1.7.5.4035-amd64). The issue is described in this [post]( https://forums.plex.tv/discussion/272601/cant-browse-to-root-folder-in-add-folder “post”). I tried what /orcuttg suggested (typing /Media) but it does not seem to work for me. Of course, I am a total nube to freenas and I don’t know if I have the correct syntax. This is what I see: . Do I simply add /Media to the end of the path, or do I swap out the entire path to /Media?

Is there a way to downgrade to a prior version?


#2

swap out the entire path to /Media


#3

I tried that. Is it case sensitive? Should I reboot after?


#4

No you just type it and hit save changes.


#5

@fsulaw - seeing as how you're a self described nube, let's start from the beginning

That path should be the Destination Directory from the linked Storage you set up in the FreeNAS GUI.

For example, if you have a dataset for your media setup at /mnt/fsulaw/media/, and you linked that dataset to your Plex jail by setting the Plex jail's storage destination directory to be /media, then you could type /media in that space when adding a Plex Library, and it should find your dataset.

Currently, however, FreeNAS 11 seems to have changed some of the security settings in their implementation of jails, so it would be better to mount the source dataset /media/tv to the destination /var/db/plexdata/Plex Media Server/tv

Hope that helps a little bit


#6

I was having this same issue and just downgraded FreeNAS to 9.1. I've worked on it for days, something seriously wrong with FreeNAS 11 and Plex, it is not you.