# Plex not detecting TV Shows! Please HELP!

**URL:** <https://forums.plex.tv/t/plex-not-detecting-tv-shows-please-help/136795>\
**Category:** General Discussions\
**Created:** [February 26, 2016, 9:25am UTC](https://forums.plex.tv/t/plex-not-detecting-tv-shows-please-help/136795 "2016-02-26T09:25:54Z")\
**Posts on this page:** 1\
**Showing post:** 23

<div class="post-metadata">

**Author:** ![creatives123](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@creatives123](https://forums.plex.tv/u/creatives123)\
**Post date:** [March 1, 2016, 1:34am UTC](https://forums.plex.tv/t/plex-not-detecting-tv-shows-please-help/136795/23 "2016-03-01T01:34:45Z")

</div>

> @OttoKerner said:  
> You should not enter any show folders if the scanning process is not complete.
> 
> The files in your ‘iZombie’ folder look perfectly regular and a properly executed [Plex Dance](https://forums.plex.tv/t/the-plex-dance/197064) should make them available.
> 
> I found this:  
> `Feb 29, 2016 16:37:01 [0xedbffb70] ERROR - [Notify] Failed to add watch for /volume2/Data_1/Series/Vikings (13: Permission denied)`
> 
> Have you checked permissions on these folder(s)? The [Syno FAQ](https://forums.plex.tv/discussion/191000/faqs-read-this-first "Syno FAQ") (Q5) mentions users `Plex` and `admin`  
> I am no Synology expert, better refer to the pro’s in the [Synology subforum](https://forums.plex.tv/categories/synology "Synology subforum") on how to change permissions.

After reading carefully what @OttoKerner said this little part of the permissions as put me a bug on the head and I start investigating…

So the folders were moved to my new Harddrivers and I put all my users with access read/write so it should work.

Even so I start reading all the Syno Faq and found the following Q:

Q19: I added media, but it does not show up in Plex?

- My Exact Problem 😃  
and the solution.  
Q18: How do I manually set file permissions using SSH?  
To make chmod 777 to the new folders that I did.

And Guess WHAT??

IT Worked 😃

My assumption:

- I think this is due to SickRage, On Synology when installing it doesn’t add the user to the system. So when I add to my users to new folders it din’t give the sickrage user.

I never thought that was a permission user since I had given to all users read/write by the synology system and forgot the sickrage user

So I will test the move with sickrage with altering the name to see if now works fine.

So I want to thank everyone for the positive feedback and all the support given on this matter.

After my final test I will post a new update

Hope that is cleared the problem and solution.

Thanks All :D!!!

---

_[View the full topic](https://forums.plex.tv/t/plex-not-detecting-tv-shows-please-help/136795)._
