Plex not downloading metadata anymore (both TV shown and movies)

server-linux

#1

Hi all,

 

For the last few weeks, my Plex Media Server doesn't download metadata from IMDB, TVDB or any other source anymore.

I have looked at the logs and there are a lot of errors, but I can't make anything out of it.

 

I think it might have something to do with the fact that I installed OpenVPN Server a couple of weeks back, but even when I disable OpenVPN, the problems don't disappear.

 

It also seems to keep new episodes from appearing on Deck or subtitles showing up.

 

I have included the logfiles, so if someone knows the answer I would very thankful!

 

If there are any questions, please don't hesitate to ask.

 


#2

Have you checked the disk where the metadata is stored hasn't run out of space?


#3

I just checked it to make sure there was enough space. Unfortunately, there was..

I also double checked the permissions of all files in the /var/lib/plex..../ folder.


#4

I was having a similar issue.  I ended up shutting down the media server and restarting it and the problem went away.  Not sure if this will help you or not.


#5
kmcbrearty,

Thank you this worked for me. I also updated Plex to the Plex Pass version (9.11.17) and now everything works great again. Thanks a lot.

#6

I had a very similar issue and reboot of the server fixed everything.


#7

Plus one...


#8

Disabling IPv6 on my router fixed my metadata download issue. I started to notice this issue after the update to 1.3.4 and it got considerably worse after updating to 1.4.3. Disabling IPv6 on your router will clear it up if everything is top notch on your server end. IPv6 is also disabled on my server as well.

Cheers!

Plex Ver.1.4.3 Centos 7.3


#9

similar issues here, i had issues on version 1.3.4, upgraded to 1.4.3 and all seemed to be fine, metadata started downloading, however after several hours, my server appeared to crash, after a reboot, it will no long down load metadata.

from checks further up this list, disk space is ok, permissions ok, IPv6 disabled through out my network.

I have attached my logs from the Server Help Page, unfortunately i cannot update the database file as it is too large for upload


#10

this issue is really ticking me off since i had to restore back to windows 7 plex will not do common series metas ..


#11

@captnsparky said:
this issue is really ticking me off since i had to restore back to windows 7 plex will not do common series metas ..

how have you set up your agents?


#12

it is a amazon tv sticks and wd cloud 6 t a amd 3.2 quard machine .. but this is all a mode point .. since it wasnt a problem with the old install so confused why the question


#13

This started happening without any warning today. I had just copied a few files to my TerraMaster NAS server that has Plex installed when the metadata stopped being downloaded. I read a few posts that suggested deleting the cache, metadata files, deleting the libraries and other assorted solutions. However having worked in IT support for many years switching computers off and on or restarting them often did the trick. So I restarted the server and hey presto everything went back to normal.