Plex on Apple TV - Server Unavailable Problem

apple-tv

#1

Recently updated the Plex app running on Synology NAS. Following update to app, Plex plays on my iPhone and iPad but cannot connect on Apple TV (4th Gen). Plex finds the News server to be online and works. But keeps reporting that my local server is offline.
I've deleted and reinstalled the app.
I've signed out and signed back in with the app
I've restarted the NAS, the Apple TV, the Wi-Fi router
Nothing has worked so far.
What can I do to get functionality back on the Apple TV?


#2

I have problem with reset server to “cloud”.
In the settings plex atv4k every time I have to change settings from cloud to my Synology NAS.
It happens after crush plex apps, when I start some movies.
Don’t know why but I can’t watch some 1080 films on ATV4k, in the same time it works with no problem on iPhone app.


#3

check logs. it seems that ATV ignores certificate. Do you use before ATV 3rd gen ???


#4

This too is happening to me.

I’ve tried to play on an Apple TV 4, Samsung TV which has the Plex app and also via the web interface on my PC using chrome.

This is the error that pops up after a small period of time (and I’m getting a similar error whilst using ATV4 & Samsung Plex);

I have also attached my log from trying to play something back.

BTW, I’m able to play any of my mkv files directly on my PC using VLC and its happening on multiple shows.

Please help.


#5

Could anyone shed some light on this issue?


#6

Same BS here. I'm on the techie side and can't figure it out. Installed Plex Media server on Mac and Apple TV. Mac shows unauthorized or server unavailable. Why such difficulties?Unbelievable... Time to check out Infuse?