Plex On Samsung TV - Not Working

samsung-smart-hub

#1

I have seen similar post and no definitive solution.

Plex does not allow to be configured, when it is launched it automatically stays “Unable to connect to he plex website” with Retry , exit or home as its options it also has PIN window behind this window

In trying to configure the account one cannot enter a user name or password for the plex account and displays the “Login result” windows

When entering Manual configuration mode, it does not except the IP address of the local plex server.

I have uninstall the app and reinstalled,. nothing work.

Yes
The Tv has an IP address
The TV has internet access
Neflix and Hulu work just fine.
Plex account is active - and work on PC

WTF!!!

Is there any solution to this? thank you in advance.


#2

Hi though I cant directly help you, those screenshots are using Orca's app.
By that I meant this part of the forums only relates to Samsung 2016 and newer TV's.

You probably need to repost your issues here in this part of the forum.
http://forums.plex.tv/categories/samsung-smart-hub


#3

One thing I did think of and please bear in mind its a long time since I upgraded my TV and lost access to Orca’s app.
If you go into your server settings
Make sure the box says preferred or never…rather than “Always”
May not work but worth trying.


#4

@OttoKerner
Any ideas for this issue. Its a few years since I used Orca's app but I recall you were always fairly clued up on it.
Failing that could you move it to Orca's section? :)


#5

The secured connection setting was already set to preferred.

Just re-posted - in the link provided. Lets hope there is a solution to this.


#6

2012 models need the latest firmware installed to connect, look here.


#7

Excellent! thank you Orca! Worked like a charm