Plex Pausing At Night

apple-tv

#1

Strange issue over the past couple of weeks. I've noticed that Plex will pause playback when watching at night.

I often run a playlist as I fall asleep. Plex used to play straight through the night, but now it is pausing (I've not yet noticed a pattern as to how long before it pauses).

This morning, to test, I ran the same playlist and episodes were played without any pausing.

Is there some new time-based setting somewhere?

I am watching via an AppleTV 4.


#2

Compare those ‘pausing’ times with the time frame set as Plex ‘Maintenance Period’.
https://support.plex.tv/hc/en-us/articles/202197488-Scheduled-Server-Maintenance


#3

I don’t think that’s the issue. I looked at PlexPy and see 3 occasions where a video was paused for 300-450 minutes (i.e. - until the morning when I woke up). There’s no consistency as to the time of night that the pause began. In some cases it is just after midnight after already playing several episodes. In other cases it is pausing during the 1st episode.

Beyond that, all of the observed pauses are before the 2am-5am period when scheduled maintenance is set.

Lastly, this is something that just began happening in the past week or 2.


#4

Moving this thread to the Apple TV forum.
Because I myself don’t have any experience with the device.


#5

Um, Otto? It’s not just an Apple problem. I use windows. Same thing happening on an all in one (using web app) to run. I’m finding that playback has just stopped at some point. I would like to be the one who chooses how my collection is played back to me, please.
We’re not Netflix. Some of us do not have a bandwidth limitation. So could I please be in control of my own collections playback options?


#6

Question for @jdag - Do you set your TV to timer and have the TV shut off?


#7

I have not experienced this issue in about 2 months or so. It is odd, seems to come and go.


#8

Still happening here, always in the middle of the night. Tempted to just set my timezone 12 hours off to avoid this.


#9

Has not happened to me in months.


#10

@Chingadera said:
Still happening here, always in the middle of the night. Tempted to just set my timezone 12 hours off to avoid this.

Have you read my first response above?


#11

The error still exists. Here is someone from Plex willing once to see the mistake. Or is the topic kept silent?
See here: https://forums.plex.tv/discussion/269866/auto-play-stops-randomly#latest


#12

Same problem exists on my Apple TV 4 and 4K. But ironically my Apple TV 2 does not have this issue via PlexConnect. Episodes play endlessly. So it does not seem to be a Plex Media Server issue, but rather the tvOS app. Please resolve! Thanks a bunch :).


#13

Follow-up… If I create a playlist for a TV show in Plex and use that on the Apple TV 4 or 4K, then all episodes play without any random stops. So it’s definitely a bug with the tvOS Plex app. Maybe a glitch with the auto-play / Up Next function?


#14

@RcRogers said:
Follow-up… If I create a playlist for a TV show in Plex and use that on the Apple TV 4 or 4K, then all episodes play without any random stops. So it’s definitely a bug with the tvOS Plex app. Maybe a glitch with the auto-play / Up Next function?

I agree :frowning: