Plex playing audio but video replaced by thumbnail?

ios

#1

Hi guys,

For whatever reason when I play TV shows or Movied on my iPhone using the Plex app, the audio will play but no video will appear. The only thing in the window where the video is is a thumbnail showing the corresponding movie/TV poster. Does anyone know why this is?


#2

Same issue.


#3

I had this whilst running the iOS 11 beta - this thread helped me resolve it
https://forums.plex.tv/discussion/274672/plex-video-playback-broken-in-ios-11


#4

Same thing happening to me on both my iPad and iPhone. I've tried everything, including a clean install of iOS, and nothing has worked. Latest update didn't fix it either. Plex is basically useless for me now


#5

This is also happening to me for selected titles I am watching. It's obviously a bug as the same titles play flawlessly on my PC and Apple TV using the Apple TV app. Other titles continue to play as designed via the iOS App. I am running the latest public release of iOS10. If light isn't shed on this shortly I will be dumping Plex quick smart.


#6

Running into this at home as well - iPad/iPhone 7 having serious playback issues, but everything else in my ecosystem works perfectly (android, shield, chrome web)


#7

It would be great if Plex could actually shed some info on this rather than let us speculate on our own. I am new to Plex and had been really happy until now - I emailed support who said they support billing only and to come to the forum - where the Plex feedback in here?!?


#8

For what its worth, I submitted a bug report for ios 11 on this issue.