Plex Podcast not working iPhone 7 Plus

ios

#1

I have been listening to Podcasts for years on various apps and was one of the people who asked for it. I know it is in beta but having tried 6 different podcasts none will play???? I do not get the download option. If I press play on any of the says I could not retrieve from play queue??
I know it is beta but I thought playing would be running fine prior to release. Also, I do not see Podcasts in my Plex Web page or Media Server page???
Help me, please?


#2

Hi Thorrrr,

I have tried a few podcasts on my iPad and it playbacks fine. Would you mind telling me which podcasts you had tried so I can see if I can reproduce the issue?

We are doing a staged rollout for the various platforms, so that would be the reason why you might see Podcasts in one and not the other. We are working towards getting updated within the next few hours.


#3

HI cpribbonson
OK good news got it working on my iPhone now come through but still cannot see the feature on my iPad Beta Plex App


#4

I have several copy posts sorry but the forums were not showing as posted then they all popped up at once


#5

@Thorrrr , hi! I'm glad that the issue has been resolved for you! For your iPad, would you mind going into the app store and refreshing to see if you see an update for Plex? If there is, then update and you should see Podcasts on your iPad as well. If that doesn't work, let me know! Thanks!