Plex Server Offline - Can't get it back online.



I've been dealing with an issue that must have started overnight. When I woke up, I could not login to the web app as it said my server did not allow secure connections...but there was no way to change it as I couldn't get in. My phone was letting me in and use Plex normally (within the network).

Now a bigger problem has risen, I opened Plex on the Shield and it set up a fresh PMS. This obviously has nothing on it, but it's letting me access it via the local host method on the address bar, but not through the web app. It's showing my original PMS as an option to choose but it just says "Offline," and selecting it does nothing except inform me it's offline. No idea how I'm supposed to get it back online. I'm very frustrated as everything worked roughly 20 hours ago. Really need some help. Thanks.


Have you tried installing the latest version of the plex server for plex pass users beta android shield tv?

So I was doing the old version of the plex server. With that beta seems to go much better.


Hi there, Just got a Shield pro 2017 and set up a fresh plex server. I'm getting exactly the same issues. Web says the server is unreachable, booted up my old server and thats working without fault. Just wondering if you managed to find a solution?


Same here, if I try to go straight to the IP instead to connect to the server, I am not able to authenticate.