Plex Server wont start

server-freebsd

#1

Plex Server wont start, Try to start by launching executable but nothing happens. Its a Windows 10 desktop, and I am local admin to the machine. Tried running as Adm, nothing, tried uninstalling, nothing, cant reinstall either.

Ideas?


#2

The server doesn’t have a window that appears. Once started you should see it in the tray at the bottom of the screen beside the clock. When running you can login to your account at app.plex.tv using a web browser.


#3

My server won’t start either. The process will start and run for about 3 sec. then terminates. No events in windows event log. Started happening within the last few days. Tried updating to 1.10.1.4602-f54242b6b. Behaves the same. The server log implies that it’s been uploading crash logs under this user name.

Help!

Thx


#4

so I take it there has been no movement on this issue? I recently had to reload windows 10 from scratch, all of my other software installs fine and without issue. latest version of Plex installs successfully, but the server will not start; no icon in the system tray, no response when trying to hit its local IP address landing page, I see the service starts in the background but is using no system resources. I have uninstalled, verified that APPDATA folder is gone rebooted, and reinstalled…and it still will not start.

I would really like to get this going again as I really like the application, but right now its useless…