PLEX VR for Samsung GEAR VR Oculus!!!! - great, now where is it?

plex-vr

#1

Well there isn’t even a category to use yet - so please move when created.

Thanks for the announcement but I am unable to find this long awaited app in the Oculus store on my Galaxy S9+.
https://www.plex.tv/blog/immerse-yourself-in-your-media-with-gear-vr-and-oculus/

Any idea the issue or timing when it will be rolled out?

Thank you thank you.


#2

I had to use the link to the oculus store to add to my library outside of the gear vr app. Then in gear vr, I went to my apps, not installed, then installed it. The article: https://support.plex.tv/articles/plex-vr-gear-vr/ the link to the store: https://www.oculus.com/experiences/gear-vr/1779825005402730/


#3

That link did the trick, THANK YOU.

to be clear -

  1. On my PC I went to https://www.oculus.com/experiences/gear-vr/1779825005402730/ , logged into my oculus account and clicked BUY.
  2. On my phone, went into the Oculus app and found it under the “Not Installed” Tab, clicked Install.
  3. Then in the Goggles, it was right there in the library! Opened, Logged into Plex and Looks great.

Thanks again.


#4

I have it on my s8 now and it works ok, but I can only see local media on my phone and none of the servers I have access to


#5

If I remember right before my issues with the app I clicked on local media and then a drop down popped up allowing me to pick my server.


#6

@megamanzteam said:
If I remember right before my issues with the app I clicked on local media and then a drop down popped up allowing me to pick my server.

tried that, it only has “local device”


#7

That dropdown should display any additional Plex servers linked to your account. Is your device online and on the same network as your servers? If you install the Plex for Android app on the same phone, does it show the servers?


#8

@ManuelPG, does it only show servers on the local network?? because thats not what the “release blurp” says…


#9

and yes @ManuelPG, the android one shows all the servers I have access to (though none on my local network)!


#10

does it only show servers on the local network

No, servers outside of the local network are definitely supported.

One thing that just occurred to me. If the phone is on a cellular connection, servers that have Secure Connections disabled don’t show on the dropdown. That’s a known bug that we’ll hopefully be fixing in an upcoming release. Maybe that’s what’s happening to you?


#11

Hi everyone, I cannot find the Plex VR app anywhere. While this link takes me to the app - https://www.oculus.com/experiences/gear-vr/1779825005402730/ - and when I login it states it is “Purchased” it is not visible in my Library at all, either under Installed or Not Installed. I have tried every way I know how and I cannot find this stupid app on my phone to install it at all. If I attempt to search for it, it states the app is not available anywhere in the store at all. There is no f**king way to install this app at all. What is going on?


#12

You don’t install it from your phone. You install it from the store within the VR.


#13

I’m having the same problem. Can’t install from the Oculus app (phone out of headset) - blue install button does nothing whatsoever. Inside Oculus App (in headset) it is not listed at all under not installed, browse, anywhere. When signed to oculus in a web browser and using the link posted earlier it claims it is “purchased.”