Plex Web Player not allowing me to change playback quality

plex-web

#1

Hi I just noticed I can no longer choose my playback quality on the web app as well as on the Android mobile app. The playback quality is greyed out and cannot be clicked. Other setting such as subtitles and audio settings can still be changed. You can see it in my screenshot.


#2

We will try and play the best quality we can, but you can change it within the player. Other than the inconsistency in interface, what issues are you seeing? Is playback not good enough, or do you have bandwidth concerns, or something else?

Thanks!


#3

@“Dom C”

I’ve the same problem but in the player interface. Sometimes I can select the quality and sometimes not. Even when its transcoding (4k to 1080p) I can’t select any quality:

I’m remotly connected so it’s probably very important to have access to this kind of settings? Maybe it has something to do with my Network, they are both connected via VPN (192.168.10.1) here (remote) and (192.168.178.1) on my Plex Server? I tried to set my LAN Networks to “192.168.178.1/255.255.255.0” so it should NOT detect my remote VPN network (192.168.10.1) as local connection.

Server: Version 1.11.0.4666
Web: Version 3.32.2


#4

Just tested again and today its working fine…

When going to Settings -> Web -> Debug -> Logs and check the “primaryServerUrl” it is https://37-230-xxx-xxx.5f2e507bdxxxxxxxxxxxxx.plex.direct:32400/

So the plex.direct starts with 37.230 which is the public IP address. When it switch back to the 192-168-178-5 plex.direct IP (which it shouldn’t since I exclude this PCs IP Adress Range) the quality Setting goes away again.