plex wont mute when incomming lync call

windows-store-app

#1

ive setup Windows 8.1 so that on incomming communication calls it should not just do volume down by 80% it should do mute all other sounds.

plex in metro app will not mute, but the volume is lowered alot and i think its the 80% lowered.

 

is there a fix for this?

 


#2

I don't know.  We'll do some research, but this is an OS thing.  It's possible we get some kind of communications notification we're ignoring, but I kind of doubt it.

We set up our media playback as background-capable, so it will keep playing when the user switches out of the app (e.g. to listen to music in the background).  This may be the cause of the issue, but I don't know what the solution would be at the moment.


#3

Im sry to never replay on this issue.
I later found out that edge is the issue it self, any other media playing is not muted accordinly to my settings Firefox has no issue


#4

Holy Necropost!

Little nap and now almost 4 years later…