# Plex wont start

**URL:** <https://forums.plex.tv/t/plex-wont-start/702736>\
**Category:** Plex Media Server\
**Tags:** server-linux\
**Created:** [March 22, 2021, 12:29am UTC](https://forums.plex.tv/t/plex-wont-start/702736 "2021-03-22T00:29:46Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![SatPlexViper](https://avatars.discourse-cdn.com/v4/letter/s/f17d59/32.png) [@SatPlexViper](https://forums.plex.tv/u/SatPlexViper)\
**Post date:** [March 22, 2021, 12:29am UTC](https://forums.plex.tv/t/plex-wont-start/702736/1 "2021-03-22T00:29:47Z")

</div>

i have tried updating plex

running ubuntu 20.04

plexmediaserver.service - Plex Media Server  
Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)  
Active: failed (Result: signal) since Mon 2021-03-22 01:27:46 CET; 18s ago  
Process: 2660 ExecStart=/bin/sh -c export PLEX\_MEDIA\_SERVER\_INFO\_VENDOR="(grep ^NAME= /etc/os-release | awk -F= "{print \$2}" | tr -d \" )"; export PLEX\_MEDIA\_SERVER\_INFO\_DEVICE="PC"; export Process: 2658 ExecStartPre=/bin/sh -c /usr/bin/test -d "{PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}" || /bin/mkdir -p “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” (code=exited, status=0/SUCCES  
Main PID: 2660 (code=killed, signal=ABRT)

any help would be great

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [March 22, 2021, 12:53am UTC](https://forums.plex.tv/t/plex-wont-start/702736/2 "2021-03-22T00:53:13Z")

</div>

Please go to the terminal window,

cd into /var/lib/plexmediaserver … and then drill down further until you see `Logs`.

Make a tar.gz or ZIP of what you find there and attach it please.

If you find nothing, then this is likely a permissions problem meaning you need to check which UID/GID owns `/var/lib/plexmediaserver`. It should be `plex:plex` for a default configuration.

---

<div class="post-metadata">

**Author:** ![SatPlexViper](https://avatars.discourse-cdn.com/v4/letter/s/f17d59/32.png) [@SatPlexViper](https://forums.plex.tv/u/SatPlexViper)\
**Post date:** [March 22, 2021, 10:01pm UTC](https://forums.plex.tv/t/plex-wont-start/702736/3 "2021-03-22T22:01:41Z")

</div>

[plexlogs.zip](https://forums.plex.tv/uploads/short-url/ylKbhtSTPyd4zXvUm8xGXrHgBXG.zip) (2.6 MB)

i think i have attached my logs, ive been running plex on this server for around 9/10 months with no issues

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [March 22, 2021, 11:23pm UTC](https://forums.plex.tv/t/plex-wont-start/702736/4 "2021-03-22T23:23:50Z")

</div>

You have zero-length logs.

 ![Screenshot from 2021-03-22 19-11-07](https://global.discourse-cdn.com/plex/original/3X/e/f/efa55943846b00a876bcc5f90052633ea8d918bd.png)

Please uninstall PMS.  
Verify ownership of everything in `/var/lib/plexmediaserver` as plex:plex (or the username you run as).

If you’re using 1.21.2.4200 – back down from it. there is a known issue with ARMv7 machines but nothng I’ve seen with i7 machines (which would surprise me)

Otherwise, Reinstall PMS and let’s re-evaluate.

---

<div class="post-metadata">

**Author:** ![SatPlexViper](https://avatars.discourse-cdn.com/v4/letter/s/f17d59/32.png) [@SatPlexViper](https://forums.plex.tv/u/SatPlexViper)\
**Post date:** [March 27, 2021, 12:55pm UTC](https://forums.plex.tv/t/plex-wont-start/702736/5 "2021-03-27T12:55:30Z")

</div>

reinstalled plex

plexmediaserver.service - Plex Media Server  
Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)  
Active: failed (Result: exit-code) since Sat 2021-03-27 13:51:15 CET; 2min 46s ago  
Process: 1414 ExecStart=/bin/sh -c export PLEX\_MEDIA\_SERVER\_INFO\_VENDOR="(grep ^NAME= /etc/os-release | awk -F= "{print \$2}" | tr -d \" )"; export PLEX\_MEDIA\_SERVER\_INFO\_DEVICE=" Process: 1412 ExecStartPre=/bin/sh -c /usr/bin/test -d "{PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}" || /bin/mkdir -p “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” (code=exited, st  
Main PID: 1414 (code=exited, status=1/FAILURE)

Mar 27 13:51:15 plex-xcui-vod systemd[1]: plexmediaserver.service: Service hold-off time over, scheduling restart.  
Mar 27 13:51:15 plex-xcui-vod systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 3.  
Mar 27 13:51:15 plex-xcui-vod systemd[1]: Stopped Plex Media Server.  
Mar 27 13:51:15 plex-xcui-vod systemd[1]: plexmediaserver.service: Start request repeated too quickly.  
Mar 27 13:51:15 plex-xcui-vod systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.  
Mar 27 13:51:15 plex-xcui-vod systemd[1]: Failed to start Plex Media Server.  
~

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [March 27, 2021, 1:28pm UTC](https://forums.plex.tv/t/plex-wont-start/702736/6 "2021-03-27T13:28:22Z")

</div>

@SatPlexViper

What error does journalctl show?

1.22.1.4228 does have the corrections for the ARMv7 machines.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [June 25, 2021, 1:29pm UTC](https://forums.plex.tv/t/plex-wont-start/702736/7 "2021-06-25T13:29:07Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
