PlexIt bookmarklet not working, Chrome/iMac

watch-later

#1

Signed up for lifetime PlexPass the other day, and now my PlexIt bookmarklet stopped working... Message comes up saying "You need to sign in first" but I *am* signed in. Logged out, re-signed in, re-booted router, deleted and re-installed Chrome bookmarklet, searched forums for solutions... Emailing video links to my Plex queue still works, but that's a PITA workaround.

 

I also recently installed a second Roku3. Related?

 

Anyone else have this problem & find a solution?


#2

Signed up for lifetime PlexPass the other day, and now my PlexIt bookmarklet stopped working... Message comes up saying "You need to sign in first" but I *am* signed in. Logged out, re-signed in, re-booted router, deleted and re-installed Chrome bookmarklet, searched forums for solutions... Emailing video links to my Plex queue still works, but that's a PITA workaround.

I also recently installed a second Roku3. Related?

Anyone else have this problem & find a solution?

enabled cookies?


#3

Trudge: Cookies enabled, see attached


#4

Trudge: Cookies enabled, see attached

well not really.  When you are on media site x, the Plex cookie is 3rd party right?

Permit my.plexapp.com to the allowed site list and you should be good.


#5

Thanks Trudge for suggestions, but so far no luck. Added my.plexapp.com to allowed list, re-started Chrome, tried bookmarklet with a youtube video, still says I'm not signed in even though I am.


#6

Just tried Vimeo, which is supposed to work with PlexIt bookmarklet, and got following message:


#7

Just tried Vimeo, which is supposed to work with PlexIt bookmarklet, and got following message:

This could have something to do with the privacy settings of that video. Can you post the link to the video you tried to queue so I can have a look? Thanks!


#8

Thanks Sander1 and Trudge, but as of now (several hours later), PlexIt bookmarklet is working again with both Youtube and Vimeo!

I have no idea why — because I haven't done anything...maybe a Plex tech saw this thread and fixed it???

However it happened, loving Plex again.


#9

After Plex recently updated and Firefox Quantum also updated I'm getting the dread "you need to sign in first" try again message when I am logged in. Plexit still is working in Chrome only now which is not my browser of choice. I've tried putting the three suggested URLs into the Firefox cookies whitelist, disabled ad blockers and add-ons to no avail. My tendency is to blame Firefox itself for breaking the Plexit bookmarklet. Has anyone else seen this issue recently too and if so did you find a workaround or way to fix whatever is causing the problem? Thanks!


#10

@Loquacious1 said:
[...] I'm getting the dread "you need to sign in first" try again message when I am logged in. [...] I've tried putting the three suggested URLs into the Firefox cookies whitelist.

I just ran into this issue too (again) and really needed to look and think back why this did not work at first. Nowadays only the domain plex.tv has to be added to the exceptions/whitelist. After I added that domain, everything started working again.