PMP not decoding audio correctly anymore

plex-media-player

#1

This is the first real problem that I have ever had with plex in over a decade, but I am really stuck on this one. I am not exactly sure when the problem started, but I noticed last night while watching a movie that PMP (on windows 10) was not sending Multi-In to the receiver. I assumed some audio settings changed, but they were all correct. I had all passthrough options disabled, and I am relying on PMP to decode the audio as recommended. I tried multiple movies with DD5.1, DTS and DTS HD, but PMP was sending 2 channel audio for some reason. Strangely enough, once I enabled all of the passthrough settings (which i realize is not recommended), then everything worked perfectly. Any idea what could cause this issue and how I can troubleshoot?


#2

Check the Windows Sound settings and make sure the receiver audio device is configured for 5.1 or 7.1 channels.


#3

Thanks for the help. Some windows or driver update changed my Denon AVR config in windows to 2 channel. I changed it back to 5.1 and all is well again.