PMP not having focus on Windows 10 system resume

plex-media-player

#1

I just upgraded my HTPC to Windows 10. I leave Plex Media Player running and suspend the system via the remote when not in use. When it resumes, Plex is already up. This worked fine in Windows 7. It seems now in Windows 10 when the system resumes Plex is either minimized or visible but the remote and keyboard don't work to navigate. I have to press Alt-Tab on the keyboard once to give PMP focus and then I can navigate with the remote and keyboard. Has anyone else had this trouble and know how to resolve it? It's quite annoying! Thanks!

System: Plex 2.6.9, PMP 1.1.3, Windows 10


#2

I have PMP set to startup on boot (ie. in the Startup folder in the Start Menu) and I've noticed the same. It starts up just fine, but then seems to lose focus, and the startbar is visible with the Plex icon flashing.


#3

Any news on this? I'm considering a new HTC which would have Windows 10 but this would be extremely annoying...


#4

I tried this, and it seemed still focused. Can you describe the exact setup? Also, do you have native OpenGL enabled or disabled in the PMP settings?


#5

So I took the leap for a Windows 10 machine and it seems that the focus issue is not there anymore.


#6

I also have this issue on Windows 10 (latest patch level) and PMP for a few releases. Seems not to be on fresh PC startup. Seems only when returning back after hibernation or sleep, does PMP lose focus.

My workaround is a single click with the mouse on the PMP screen to re-gain focus, or a reboot of the PC.