PMP Windows 10 OpenGL error

plex-media-player

#1

Good Morning All

I have a few queries regarding Plex Media Player....

I have done a fresh install of Win10 on a Lenovo PC. When I install and run PMP I get an error message regarding OpenGL not being abled to be opened. I have searched on google and on this forum and tried the fixes that were advised including setting display drivers in compatibility mode and a setting to change openGL to false/true but to no avail....Any other ideas floating around?

Also I am running a server (Quad core Athlon II) with PMS on a Win10 machine and was using a Roku LT box as a client in another room. It was always transcoding H265 MKV files but not H264 (MKV is my preferred choice as my Yamaha doesn't read 5.1 MP4 aac). I did some digging and I found that the Roku doesn't play H265 natively hence the transcoding. Also the Roku struggles/buffers constantly. That is the reason for setting up the Lenovo. I can get PHT to run OK but prefer PMP as I have this on my Athlon II PC. However when I access H265 files on the Lenovo it still transcodes. I have installed all the same codecs on both machines. Why does the PMS still need to transcode? The Athlon PC is running the server. I really don't want to run 2 servers.....


#2

Have you found a fix?


#3

Morning

Sorry for not responding. I didn’t receive a notification that you had replied.

I did. It was the graphics card. I replaced it with a GForce 8400GT and the problem was solved. Bought for a fiver off Ebay.

I then went out and bought a couple of Roku Premiere’s and they play H265 natively so the PC went back into the cupboard!

Rgds