PMP Won't boot on PI3

plex-media-player

#1

Hi guys, hope y'all doing well,
I juste received my new PI3 and I can't get PMP to start. At first I tested with Noobs and it booted successfully. But then I tried PMP and it don't boot.

The red led light up, the green one flash twice and then the screen is black, sometimes it goes to "Waiting for input" and then returns black (The screen is not in sleep). I can also notice the red light sometimes flash as the screen change (Like if he was rebooting).

I build the sd as the link :https://support.plex.tv/hc/en-us/articles/212523657-How-do-I-create-the-disk-image-for-my-SD-Card-or-USB-Stick- shows it but it does nothing.

Anyone ever saw that?
Thank you for your help


#2

I had the same problem. For me the solution was to download the openelec image from the rasbperrypi.org. I put that image onto the sd card. Then I copied the config.txt file that was created from the openelec install and copied it to my desktop. Put the PMP image back on the sd card and then copied the config.txt file from the openelec image onto the sd card with PMP. Doing that worked perfectly for me. Hope it helps you too.


#3

You tha real MVP,

Thanks a lot, it works perfectly!


#4

Confirmed that this worked for me. Thanks you saved me some frustration.