PMS 3D subtitles problem - one side is delayed


#1

Running the latest version (3.32.2) of PMS on my Synology DS916+ server. Just recently the server has started delivering 3D subtitles (.SSA or .ASS files) where the right side subtitle shows up just fine, but the left side displays a second or more later. These worked just fine several weeks ago so I am suspecting that a recent update to PMS has caused this problem. I have started/stopped the PMS server - this did not help. I have tried different clients (Windows on PC, Roku with LG TV, Android on Samsung phone) and they all show delayed right/left subtitles. Is anyone else seeing this?

Thanks,
Jeff


#2

Same problem here with Mac and LG TV.
The only solution for me was downgrade to an older version:

Moderator: Link Removed


#3

Exact same problem here, just noticed it.

Using lastest PMS on Windows + PMP.


#4

same here. but whenever you play from an mkv-file, you can import the .ass (hilarious filename) into the mkv and then it doesn’t seem to be a problem.


#5

Hi everyone. Same problem, The subtitle on my PC is ok, but when I used the same video file and subtitle on the TV with Plex, one side is delayed. Any update? Thanks in advance


#6

I’m also having this problem. plex client on Roku is having this issue but plex client on windows is fine. Both with PMS running on Mac.


#7

Me too. playing direct from files on PC is fine. Any use of PMS Client ( PC [windows and Linux], Samsung BR player, LG TV, Roku) has the delay problem . Any comments from Plex yet?


#8

Hello again. Update with a work-around. I Enabled DLNA server on PMS. ON my LG TV I use SmartShare (LG DLNA). Replaced 3D subs with 2D subs. This works a treat and should work on any DLNA compatible client. The upshot is, of course, that there is definitely a bug in the latest release of PMServer (with the possible exception of the Windows version)